resistor ? for 10-5 code - SR20 Forum
 
Thread Tools
#1 (permalink) Old 04-11-2009, 12:18 PM
SE-R Nut
 
Join Date: Jul 2003
Location: Columbus Ohio
Posts: 557
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 4 reviews
(Thread Starter)
resistor ? for 10-5 code

Calum I have your basic t25/370@4bar egr/rear o2 delete and its great. Heres the prolem I removed all the evap stuff and now I have and 10-5 code,egr/evap malfunction. Do you know what resistors I can use at the sensor plugs to fool the ecu or will I need to send the ecu back to you? Thanks in advance.

Boosted and love'n it!
12.88@108mph w/t25 set-up
CarDomain Page
http://www.cardomain.com/ride/3248779
nismo200se-r is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 04-11-2009, 11:53 PM
ClamSlut
 
Calum's Avatar
 
Join Date: Dec 2001
Location: Lubbock, TX
Posts: 5,043
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 26 reviews
Ah there's a good post for this buried somewhere, I'll see if I can find it.
Calum is offline  
#3 (permalink) Old 04-16-2009, 10:23 PM
se-r D.I.Y.-er
 
Join Date: Oct 2007
Location: wisconsin
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I used a 68k-ohm resistor from radio shack, like $1.50 for 5... worked on my 96 200SX SR2O.

Last edited by wisconsinsr20; 04-16-2009 at 10:24 PM.
wisconsinsr20 is offline  
#4 (permalink) Old 04-17-2009, 03:51 PM
SE-R Nut
 
Join Date: Jul 2003
Location: Columbus Ohio
Posts: 557
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 4 reviews
(Thread Starter)
wisconsinsr20,,,,,did you put one in all the sensor plugs or which ones?

Boosted and love'n it!
12.88@108mph w/t25 set-up
CarDomain Page
http://www.cardomain.com/ride/3248779
nismo200se-r is offline  
#5 (permalink) Old 04-18-2009, 02:27 AM
se-r D.I.Y.-er
 
Join Date: Oct 2007
Location: wisconsin
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yup right in the egr sensor plug
wisconsinsr20 is offline  
#6 (permalink) Old 04-19-2009, 08:46 PM
SE-R Nut
 
Join Date: Jul 2003
Location: Columbus Ohio
Posts: 557
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 4 reviews
(Thread Starter)
Quote:
Originally Posted by wisconsinsr20 View Post
yup right in the egr sensor plug
Thanks man I'll pick some up and see what happens.

Boosted and love'n it!
12.88@108mph w/t25 set-up
CarDomain Page
http://www.cardomain.com/ride/3248779
nismo200se-r is offline  
#7 (permalink) Old 04-20-2009, 12:49 PM
se-r D.I.Y.-er
 
Join Date: Oct 2007
Location: wisconsin
Posts: 67
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
yup some say it didn't work but it did for me i'll try and find the thread and post it
wisconsinsr20 is offline  
#8 (permalink) Old 05-20-2009, 04:21 PM
officially a boost addict
 
Join Date: Feb 2007
Location: ky
Posts: 1,025
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 10 reviews
any news?

http://www.sr20-forum.com/members-ri...ebs-build.html

U13 SR20DET, Turbonetics 60-1 hi fi .63 ar, Brian Crower Stage 2's, 875cc injectors, .3 bar fuel pressure, log manifold, Tial 38mm wastegate, 3" downpipe-3", PLX Wideband, Megasquirt v3.57

Balls to the wall until you see God, wait ten seconds then hit the brakes...

www.performanceplusky.com
nsusammyeb is offline  
#9 (permalink) Old 05-21-2009, 04:16 PM
SE-R Nut
 
Join Date: Jul 2003
Location: Columbus Ohio
Posts: 557
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 4 reviews
(Thread Starter)
Quote:
Originally Posted by nsusammyeb View Post
any news?
I haven't had a chance to get the resistors. I stopped at the local Radio Shack over the weekend and they didn't have any. So tonight I'll just order some off ebay. I will post results.

Boosted and love'n it!
12.88@108mph w/t25 set-up
CarDomain Page
http://www.cardomain.com/ride/3248779
nismo200se-r is offline  
Sponsored Links
Advertisement
 
 

  SR20 Forum > Vendor Customer Support > CalumSult (Archived for Informational Purposes)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome