Cold running slight hesitation - SR20 Forum
 
Thread Tools
#1 (permalink) Old 06-01-2009, 11:03 PM
SE-R Monster
 
Join Date: Apr 2003
Location: New York
Posts: 661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 6 reviews
(Thread Starter)
Cold running slight hesitation

OK well the last couple of days i have been messing with my ve setup. for some off reason this car from day one has had a slight hesitation from 2500-3000 rpm under light load with the water temp under 70c. well today i setup the lm-1 and logged it only to find out that the car runs 5 deg of timing at approx 2500-3000 rpm and around quarter throttle. lower than this point were in the 20's and above this point its in the 30's. what would cause the car to pull that much timing only when its cold? the knock sensor was off for this log and it doesn't seem to affect the cold running much at all when it comes to this hesitation. i have the log if any one is interested in seeing it if you have logworks 3. oh and this is off of calums sr20 ve n60 program.

2k2 aztec red specv (i/h/e/p/mm)(sold)
92 classic with mods (dismantled)
94 classic rare blue (totaled rearend hit)
91 Black (whole lotta attitude )
My true loves
http://www.sr20forum.com/turbo/158047-my-sleeper-p.html
mr.sentra_specv is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 06-01-2009, 11:17 PM
SE-R Master
 
eric96ser's Avatar
 
Join Date: Apr 2000
Location: Nashville TN
Posts: 9,409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 29 reviews
How long have you had this program?

1996 200SX SE-R VE powered
2004 Subaru Forester turbo
2006 Mitsubishi Evolution IX

The community is here.
eric96ser is offline  
#3 (permalink) Old 06-02-2009, 03:45 PM
SE-R Monster
 
Join Date: Apr 2003
Location: New York
Posts: 661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 6 reviews
(Thread Starter)
bout 2 weeks in this car. i have confirmed the same symptoms happening with some other ve owners that use the calum ve bin setup for n60 maf.

2k2 aztec red specv (i/h/e/p/mm)(sold)
92 classic with mods (dismantled)
94 classic rare blue (totaled rearend hit)
91 Black (whole lotta attitude )
My true loves
http://www.sr20forum.com/turbo/158047-my-sleeper-p.html
mr.sentra_specv is offline  
#4 (permalink) Old 06-02-2009, 05:16 PM
TunerCode
 
Join Date: Dec 2008
Location: Burgaw,NC
Posts: 209
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If you or Calum want to email me the bin, I'll be glad to take a look at it.

Cheers,
Dave

NismotronicSA Tuning Package/Powered by TunerCodeSA
Speed-Density Tuning for Nissans
dfddfd2 is offline  
#5 (permalink) Old 06-03-2009, 10:02 PM
NX Cruiser
 
Join Date: Feb 2006
Location: Fort Washington, Md
Posts: 1,031
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 33 reviews
Check your N60 MAF for the correct voltage; should be between 1.0-1.7
Also check your TPS for proper settings.

1993 NX2000 -- JDM DE, ActiveTuning Grnd Kit & RSTB, Cusco FSTB, Progress Rear Swaybar, Hyperco/AGX,
Full SS 2.5" VRS SS Catback, SSAC 2.5" header/flexpipe, JWT Pop-Charger, EDM Headlamp, Yellow Fogs, & Power Leather Seats.
DC Scotty is offline  
#6 (permalink) Old 06-03-2009, 10:40 PM
SE-R Master
 
eric96ser's Avatar
 
Join Date: Apr 2000
Location: Nashville TN
Posts: 9,409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 29 reviews
Is this a RT ECU? If so, post the timing maps from TunerPro.

1996 200SX SE-R VE powered
2004 Subaru Forester turbo
2006 Mitsubishi Evolution IX

The community is here.
eric96ser is offline  
#7 (permalink) Old 06-04-2009, 04:20 PM
SE-R Monster
 
Join Date: Apr 2003
Location: New York
Posts: 661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 6 reviews
(Thread Starter)
this is not on a RT ecu but on a 3-4yr old basic board. n60 maf idles at 1.0v tps has been set to .45-.52 and i get same results. its at .52 atm. the timing in that area of the map is above 35 deg so i am not sure why its pulling such a low number. i am not sure how to get a picture of my timing maps off of tunerpro but i can email the file instead.

2k2 aztec red specv (i/h/e/p/mm)(sold)
92 classic with mods (dismantled)
94 classic rare blue (totaled rearend hit)
91 Black (whole lotta attitude )
My true loves
http://www.sr20forum.com/turbo/158047-my-sleeper-p.html

Last edited by mr.sentra_specv; 06-04-2009 at 04:21 PM.
mr.sentra_specv is offline  
#8 (permalink) Old 06-04-2009, 04:34 PM
SE-R Master
 
eric96ser's Avatar
 
Join Date: Apr 2000
Location: Nashville TN
Posts: 9,409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 29 reviews
Quote:
Originally Posted by mr.sentra_specv View Post
this is not on a RT ecu but on a 3-4yr old basic board. n60 maf idles at 1.0v tps has been set to .45-.52 and i get same results. its at .52 atm. the timing in that area of the map is above 35 deg so i am not sure why its pulling such a low number. i am not sure how to get a picture of my timing maps off of tunerpro but i can email the file instead.
please do sr20pwr at comcast dot com

1996 200SX SE-R VE powered
2004 Subaru Forester turbo
2006 Mitsubishi Evolution IX

The community is here.
eric96ser is offline  
#9 (permalink) Old 06-04-2009, 04:47 PM
SE-R Monster
 
Join Date: Apr 2003
Location: New York
Posts: 661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 6 reviews
(Thread Starter)
sent. returned saying it failed will try again

2k2 aztec red specv (i/h/e/p/mm)(sold)
92 classic with mods (dismantled)
94 classic rare blue (totaled rearend hit)
91 Black (whole lotta attitude )
My true loves
http://www.sr20forum.com/turbo/158047-my-sleeper-p.html

Last edited by mr.sentra_specv; 06-04-2009 at 05:02 PM.
mr.sentra_specv is offline  
#10 (permalink) Old 06-04-2009, 05:04 PM
SE-R Master
 
eric96ser's Avatar
 
Join Date: Apr 2000
Location: Nashville TN
Posts: 9,409
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 29 reviews
sorry it was .net.

1996 200SX SE-R VE powered
2004 Subaru Forester turbo
2006 Mitsubishi Evolution IX

The community is here.
eric96ser is offline  
#11 (permalink) Old 06-04-2009, 05:06 PM
SE-R Monster
 
Join Date: Apr 2003
Location: New York
Posts: 661
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 6 reviews
(Thread Starter)
lol np

2k2 aztec red specv (i/h/e/p/mm)(sold)
92 classic with mods (dismantled)
94 classic rare blue (totaled rearend hit)
91 Black (whole lotta attitude )
My true loves
http://www.sr20forum.com/turbo/158047-my-sleeper-p.html
mr.sentra_specv is offline  
Sponsored Links
Advertisement
 
 

  SR20 Forum > Vendor Customer Support > CalumSult (Archived for Informational Purposes)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome