I need a little help w Tuner Pro rt. - SR20 Forum
 
Thread Tools
#1 (permalink) Old 07-03-2009, 01:12 PM
Don't deny Jesus Christ
 
Join Date: Oct 2007
Location: So Cal
Posts: 1,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 12 reviews
(Thread Starter)
I need a little help w Tuner Pro rt.

Alright guys the time has come for me to start toying aroung with my rt v2 ecu and the whole install seems to be going quite easy/well. I've took time to play with it and familiarize myself a little with the Program. Now it comes down to needing to see if I did it right (loaded a bin to my ecu) but on the bottom of the screen, it says "Hardware not found." And I have my ecu connected to the laptop. I went to tools and tried to initialize to see if maybe that would help and nothing. I followed all the steps ** this one including making drivers for it and using the emutility. So any advice?

My HUGE FOR SALE THREAD with parts screaming, "Buy me!" Hahaha
http://www.sr20forum.com/cali/272387...isc-parts.html

One day for God is a thousand years for us.
Mr. Sleeper is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-03-2009, 01:32 PM
working on it
 
swiss's Avatar
 
Join Date: Jul 2005
Location: TN
Posts: 3,777
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 27 reviews
Do you have more than one USB port? Or were you running another program like Nissan Datascan?

I think that happend to me one time when I had NDS open, then I tried to open TPRT. The way my ports were configured, I couldn't run both at the same time. Or maybe yours is set up on a different USB port.
swiss is offline  
#3 (permalink) Old 07-03-2009, 02:26 PM
Don't deny Jesus Christ
 
Join Date: Oct 2007
Location: So Cal
Posts: 1,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 12 reviews
(Thread Starter)
Yea. I figured it out, all I needed to do was restart my laptop. So I believe I loaded a bin file to the ecu, So how do I check to make sure it's on the ecu? Or do I just plug it in and drive and use the butt dyno?

My HUGE FOR SALE THREAD with parts screaming, "Buy me!" Hahaha
http://www.sr20forum.com/cali/272387...isc-parts.html

One day for God is a thousand years for us.
Mr. Sleeper is offline  
#4 (permalink) Old 07-03-2009, 02:32 PM
working on it
 
swiss's Avatar
 
Join Date: Jul 2005
Location: TN
Posts: 3,777
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 27 reviews
I like EmUtility. Download it if you don't have it already! It's much easier to load bins using it. Just select the target bin in 'Input/Output File' and set the 'Operation' to 'Verify...' It will check the bin you have loaded against the bin you selected.

swiss is offline  
#5 (permalink) Old 07-03-2009, 02:34 PM
Don't deny Jesus Christ
 
Join Date: Oct 2007
Location: So Cal
Posts: 1,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 12 reviews
(Thread Starter)
Got it thanks

My HUGE FOR SALE THREAD with parts screaming, "Buy me!" Hahaha
http://www.sr20forum.com/cali/272387...isc-parts.html

One day for God is a thousand years for us.
Mr. Sleeper is offline  
#6 (permalink) Old 07-03-2009, 03:04 PM
ClamSlut
 
Calum's Avatar
 
Join Date: Dec 2001
Location: Lubbock, TX
Posts: 5,043
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 26 reviews
Note- the B13 RTv2 uses a memory twice the size of the stock ECU (64k not 32k). The extra 32k is used for controlling the extra functions of the RTv2. If your using stock based bin (traditional RTv1, 32k) it needs to be loaded in the upper portion of memory (so 8000 as the starting address). EmUtility will do this for you automatically.
Calum is offline  
#7 (permalink) Old 07-03-2009, 03:04 PM
SE-R Geek
 
Join Date: Jun 2002
Location: TN
Posts: 4,498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Using tunerpro you can actually upload the bin from the ecu into tunerpro just to make sure you have the right one. I have to do this alot cause I keep switching to different bins I've found or just tampered with lol.

93 NX2000-7.75@92mph 5SPD SWAP, 2120lbs. JDM Motor, Calumsult Realtime ECU, BC3 cams/gears, CP XTP 9.2:1 pistons, NX DP-100 shot, 333's, N60, Prothane Mounts, ACT Xtreme/sprung 6 puck, Fidanza, PR WAI with JWT POP, 2.5" SSAC, Dynomax 3" muffler, Outlaw Intake Spacers, OEM wires, ngk plugs, UR Pulleys, Walbro 190, ST springs with KYB's, Kinetik KR912, Axis maglites
AaroNX is offline  
#8 (permalink) Old 07-03-2009, 03:06 PM
SE-R Geek
 
Join Date: Jun 2002
Location: TN
Posts: 4,498
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Quote:
Originally Posted by Calum View Post
Note- the B13 RTv2 uses a memory twice the size of the stock ECU (64k not 32k). The extra 32k is used for controlling the extra functions of the RTv2. If your using stock based bin (traditional RTv1, 32k) it needs to be loaded in the upper portion of memory (so 8000 as the starting address). EmUtility will do this for you automatically.


LOL you had me worried thinking I was going to have to check something. Then I realized I don't have a V2.

93 NX2000-7.75@92mph 5SPD SWAP, 2120lbs. JDM Motor, Calumsult Realtime ECU, BC3 cams/gears, CP XTP 9.2:1 pistons, NX DP-100 shot, 333's, N60, Prothane Mounts, ACT Xtreme/sprung 6 puck, Fidanza, PR WAI with JWT POP, 2.5" SSAC, Dynomax 3" muffler, Outlaw Intake Spacers, OEM wires, ngk plugs, UR Pulleys, Walbro 190, ST springs with KYB's, Kinetik KR912, Axis maglites
AaroNX is offline  
#9 (permalink) Old 07-04-2009, 02:01 AM
Don't deny Jesus Christ
 
Join Date: Oct 2007
Location: So Cal
Posts: 1,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 12 reviews
(Thread Starter)
Alright guys thanks for the help. I actually got the ve up and running 2day and I must say very impressed although I havn't got around to figuring out how to set the high cam settings but for those of you who wonder what it feels like, All I can say is it feels noticeably stronger and more responsive than my de with the same mods. As for the ecu tunning, how can I set the high cams? Under which option can I set these? And Emutility is far easier to load bins with but Tuner-pro, I like how easy it is to mod settings.

My HUGE FOR SALE THREAD with parts screaming, "Buy me!" Hahaha
http://www.sr20forum.com/cali/272387...isc-parts.html

One day for God is a thousand years for us.
Mr. Sleeper is offline  
#10 (permalink) Old 07-04-2009, 02:59 AM
ClamSlut
 
Calum's Avatar
 
Join Date: Dec 2001
Location: Lubbock, TX
Posts: 5,043
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 26 reviews
Is this a B13 or B14?
Calum is offline  
#11 (permalink) Old 07-05-2009, 12:32 AM
Don't deny Jesus Christ
 
Join Date: Oct 2007
Location: So Cal
Posts: 1,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 12 reviews
(Thread Starter)
B13. Is there another bin for me 2 download for the v2 so I can use launch control and vvl activation? Also, Since I won't be using the mss or any other window switch, How can I wire the cams into my ecu? I've searched and asked a few ppl and nothing.

My HUGE FOR SALE THREAD with parts screaming, "Buy me!" Hahaha
http://www.sr20forum.com/cali/272387...isc-parts.html

One day for God is a thousand years for us.
Mr. Sleeper is offline  
#12 (permalink) Old 07-05-2009, 12:38 AM
Don't deny Jesus Christ
 
Join Date: Oct 2007
Location: So Cal
Posts: 1,036
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 12 reviews
(Thread Starter)
b13ve, ve inj, de maf Also would like an egr delete if possible.

My HUGE FOR SALE THREAD with parts screaming, "Buy me!" Hahaha
http://www.sr20forum.com/cali/272387...isc-parts.html

One day for God is a thousand years for us.
Mr. Sleeper is offline  
Sponsored Links
Advertisement
 
 

  SR20 Forum > Vendor Customer Support > CalumSult (Archived for Informational Purposes)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome