N60 maf de everything else - SR20 Forum
Nissan SR20 Forum Nissan SR20 Forum Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

Welcome to the SR20 Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   SR20 Forum > Vendor Customer Support > CalumSult (Archived for Informational Purposes)



Sr20Forum.com is the premier Nissan SR20 Forum on the internet. Registered Users do not see the above ads.
 
 
Thread Tools
Old 07-22-2009, 11:48 AM   #1 (permalink)
SE-R Geek

 
Join Date: Jun 2002
Location: TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
N60 maf de everything else

Ok so I put my N60 on, and used the vq table that Ben put in the Bin that he made for me. It's running, but not right lol. For the most part it's just really lean. Is the vq table the same regardless of injectors? Ben said he thought so, but I thought maybe that's what my problem is. Is there anything else that I need to change? Thanks for bearing with me, I'm trying to learn lol.


Oh and Ben Bin Ben Bin Ben Bin.
__________________
93 NX2000-7.75@92mph 5SPD SWAP, 2120lbs. JDM Motor, Calumsult Realtime ECU, BC3 cams/gears, CP XTP 9.2:1 pistons, NX DP-100 shot, 333's, N60, Prothane Mounts, ACT Xtreme/sprung 6 puck, Fidanza, PR WAI with JWT POP, 2.5" SSAC, Dynomax 3" muffler, Outlaw Intake Spacers, OEM wires, ngk plugs, UR Pulleys, Walbro 190, ST springs with KYB's, Kinetik KR912, Axis maglites
AaroNX is offline  
Sponsored Links
Advertisement
 
Old 07-22-2009, 12:08 PM   #2 (permalink)
ClamSlut
 
Calum's Avatar

 
Join Date: Dec 2001
Location: Lubbock, TX

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 26 reviews
Can you post the modified bin?
Calum is offline  
Old 07-22-2009, 02:10 PM   #3 (permalink)
SE-R Geek

 
Join Date: Jun 2002
Location: TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I actually can't. The vq table came from this one that Ben made.

http://www.sr20forum.com/rom-ecu-tun...20-aaronx.html

The rest of the bin is actually the tuned V2 with the timing map changed. Well the rev limiter, knock sensor, and 02 sensor are changed too.
AaroNX is offline  
Old 07-22-2009, 02:12 PM   #4 (permalink)
SE-R Geek

 
Join Date: Jun 2002
Location: TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
If you have to have the one I'm trying to use, I can use my other laptop, but I'll have to install everything on it first. My old one won't burn anything to a disc anymore, and I've got everything installed on it.
AaroNX is offline  
Old 07-22-2009, 07:21 PM   #5 (permalink)
like a stray puppy

 
Join Date: Nov 2003
Location: Nashville, TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 11 reviews
what i did was take a stock de bin from jrios' post. then a Bin that was for a VE and N60 maf. I just took the VQ table and injector k value and copied them to the stock DE bin. I then double checked the VQ map to my personal 440cc N60 bin and it was the same. Which is why i figured all you had to do was copy and paste the VQ table to change Maf sensors. I will be doing the same when I change to my N62 MAF i just got to find a bin for that
__________________
1993 NX2000: Weekend fun car
1990 Accord: New to me Daily Driver



Last edited by Octave236; 07-22-2009 at 07:23 PM.
Octave236 is offline  
Old 07-22-2009, 07:55 PM   #6 (permalink)
SE-R Geek

 
Join Date: Jun 2002
Location: TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I made it home but barely. Wideband shows dead lean most of the time but randomly flashes up to rich but not for long. Anytime you try to give it more than just slight throttle it bucks and tries to die. I checked the voltages and the constant has 14v and the other one was at 1.4 while the car was trying to idle. I'd say around 1,500 rpms.
AaroNX is offline  
Old 07-22-2009, 07:59 PM   #7 (permalink)
like a stray puppy

 
Join Date: Nov 2003
Location: Nashville, TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 11 reviews
damn send me the Bin you used i'll compare it.
Octave236 is offline  
Old 07-22-2009, 08:23 PM   #8 (permalink)
SE-R Geek

 
Join Date: Jun 2002
Location: TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I can't now the good laptop is at the shop.
AaroNX is offline  
Old 07-23-2009, 08:02 AM   #9 (permalink)
SE-R Nut

I support the SR20 Forum!
 
Join Date: Apr 2002
Location: Frederick, Maryland

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 17 reviews
Quote:
Originally Posted by AaroNX View Post
Ok so I put my N60 on, and used the vq table that Ben put in the Bin that he made for me. It's running, but not right lol. For the most part it's just really lean. Is the vq table the same regardless of injectors? Ben said he thought so, but I thought maybe that's what my problem is. Is there anything else that I need to change? Thanks for bearing with me, I'm trying to learn lol.
Did you also change the K value? When you change the VQ table, the K value also needs to be adjusted.
billc is offline  
Old 07-23-2009, 08:27 AM   #10 (permalink)
like a stray puppy

 
Join Date: Nov 2003
Location: Nashville, TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 11 reviews
good stuff to know i told him to play with the K value a little.
Octave236 is offline  
Old 07-23-2009, 09:33 AM   #11 (permalink)
SE-R Geek

 
Join Date: Jun 2002
Location: TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Nope since it's running lean should I go up or down?
AaroNX is offline  
Old 07-23-2009, 10:24 AM   #12 (permalink)
ClamSlut
 
Calum's Avatar

 
Join Date: Dec 2001
Location: Lubbock, TX

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 26 reviews
Can one of you guys e-mail me the bin?
Calum is offline  
Old 07-23-2009, 10:42 AM   #13 (permalink)
SE-R Geek

 
Join Date: Jun 2002
Location: TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I can in a little bit, what email should I send it to?
AaroNX is offline  
Old 07-23-2009, 10:48 AM   #14 (permalink)
SE-R Nut

I support the SR20 Forum!
 
Join Date: Apr 2002
Location: Frederick, Maryland

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 17 reviews
Quote:
Originally Posted by AaroNX View Post
Nope since it's running lean should I go up or down?
Increasing K will increase the AFR across the fuel map in (more or less) direct proportion. Find a bin with the same VQ map and injectors and use that K value. If no bin with the same injectors is available, using a bin with the same VQ map, calculate a change for the injectors (if your injectors are smaller, then K will need to be bigger) and then adjust the K value in that bin and use that number for your K value. All this arithmetic works in direct proportion (injector size, K value, AFR) but let me know if you want help calculating how much to raise the K.

If all this fails, you can estimate the K that you need. For example, if you are idling at 17 with the O2 feedback loop turned off, and you want to bring it down to 14.7, you need to increase the fuel delivery by 14% ((17-14.7)/17). So just multiply your K value by 1.14 and see what that does for you.

One way or the other, you need to get some fuel into your engine before you do permanent damage.

Bill

Last edited by billc; 07-23-2009 at 10:50 AM.
billc is offline  
Old 07-23-2009, 11:18 AM   #15 (permalink)
SE-R Geek

 
Join Date: Jun 2002
Location: TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Ok I had to go all the way up to 45000 just to get it in the 15's/16's. Keep in mind as well that the fuel pressure is at 50 lol. Before at idle the a/f was in the 12's/13's.

The fuel pressure is only turned up that high because of the nitrous.
AaroNX is offline  
Old 07-23-2009, 12:31 PM   #16 (permalink)
like a stray puppy

 
Join Date: Nov 2003
Location: Nashville, TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 11 reviews
wish we were close enough to swap out my MAF with yours. I mean I'm pretty close but don't have a way to get it to you. that seems way to high to not be running rich. are you able to send the bin. put it in the shared section. I still want to look at it.
Octave236 is offline  
Old 07-23-2009, 12:33 PM   #17 (permalink)
like a stray puppy

 
Join Date: Nov 2003
Location: Nashville, TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 11 reviews
wait I just re-read your statement. you went from 12/13s (rich) to 15/16lean? what was it idleing at yesterday after the swap.

Last edited by Octave236; 07-23-2009 at 12:34 PM.
Octave236 is offline  
Old 07-23-2009, 12:58 PM   #18 (permalink)
SE-R Geek

 
Join Date: Jun 2002
Location: TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I just drove it to the shop and it's running MUCH better now. Idling at high 14's/low 15's and driving at partial throttle it's in the 13's. I'll see if I can post it in the other section and give a link to it lol.
AaroNX is offline  
Old 07-23-2009, 12:58 PM   #19 (permalink)
SE-R Nut

I support the SR20 Forum!
 
Join Date: Apr 2002
Location: Frederick, Maryland

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 17 reviews
Quote:
Originally Posted by AaroNX View Post
Ok I had to go all the way up to 45000 just to get it in the 15's/16's. Keep in mind as well that the fuel pressure is at 50 lol. Before at idle the a/f was in the 12's/13's.

The fuel pressure is only turned up that high because of the nitrous.
Yea, that doesn't sound right. Something funny is going on.
billc is offline  
Old 07-23-2009, 01:05 PM   #20 (permalink)
SE-R Geek

 
Join Date: Jun 2002
Location: TN

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
http://www.sr20forum.com/rom-ecu-tun...ml#post2452435
AaroNX is offline  
Sponsored Links
Advertisement
 
 

  SR20 Forum > Vendor Customer Support > CalumSult (Archived for Informational Purposes)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Recent Discussions
Fidanza NIS13 143221 New...
Yesterday 09:15 PM
Last post by sergofast
Yesterday 09:15 PM
0 Replies, 74 Views
New Site Upgrade and Look
Yesterday 04:42 PM
by AG Jeff
Last post by coach
Yesterday 04:47 PM
2 Replies, 118 Views
CROSSDRILLED BREMBO'S 4...
03-02-2010 10:30 PM
Last post by birdbrain
Yesterday 04:33 AM
1 Replies, 182 Views
Welcome new members!...
11-17-2004 09:25 PM
Last post by Sierra
07-23-2014 03:56 PM
555 Replies, 401,089 Views
1992 Aztec Red SE-R $2400
07-14-2014 08:53 PM
by nsmo240
Last post by nsmo240
07-22-2014 08:58 PM
4 Replies, 402 Views
b13 jwt nitrous ecu and...
05-26-2013 12:34 PM
Last post by triniboy07
07-22-2014 07:38 PM
39 Replies, 1,992 Views
partout sale: vvl parts,...
07-04-2011 08:27 PM
Last post by triniboy07
07-22-2014 07:37 PM
179 Replies, 13,045 Views
aem ems v1, b14 jwt ecu,...
05-20-2014 11:35 AM
Last post by triniboy07
07-22-2014 07:34 PM
5 Replies, 316 Views
Emissions Test: Denied...
07-22-2014 03:07 PM
Last post by Hanzzzzz
07-22-2014 03:07 PM
0 Replies, 85 Views
1995 200sx se-r...
07-22-2014 02:07 PM
by nfakbc
Last post by nfakbc
07-22-2014 02:07 PM
0 Replies, 85 Views
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:37 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
© The SR20 Forum - Content from this site may not be used without permission