S14 Kat, Idle afrs high and rough with a/c off. - SR20 Forum
 
Thread Tools
#1 (permalink) Old 08-25-2009, 01:58 PM
S14kat'r
 
Join Date: Feb 2009
Location: huffman,tx
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
S14 Kat, Idle afrs high and rough with a/c off.

Let me start out saying I've been running a Jwt ecu for over 12k miles with a Garrett S15 t28 spec-r @8psi with no problems. Idled perfect 14.7, cruise at 14.7 ,full boost at 11.3 or so afrs. I decide to up the boost so I swapped fuel rails with 550cc sards, installed a z32 maf and a efispecialist tuned ecu for my future hy35w install. Well the drives great throughout the full range, but at idle with a/c off the afrs go off the scale on my aem wideband and the cars runs a little rough and the idle flucuates up and down. Well when I turn my a/c on the afrs come down to around 17 to 18 and the rough idle isn't so bad. This can be turned off and on with the flip of the a/c switch. My question is does anybody know why? Is this characteristic with this setup? I am thinking of buying a moates burn2 and toying with tune alittle. What would I change that would effect this?
jmac636 is offline  
Sponsored Links
Advertisement
 
 

  SR20 Forum > Vendor Customer Support > CalumSult (Archived for Informational Purposes)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome