Calum, don't know if you could help... - SR20 Forum
Nissan SR20 Forum Nissan SR20 Forum Header Right
HomeForumGalleryClassifiedsAbout UsAdvertiseContact Us

Welcome to the SR20 Forum forums.

You are currently viewing our boards as a guest which gives you limited access to view most discussions and access our other features. By joining our free community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join our community today!

If you have any problems with the registration process or your account login, please contact contact us.

Go Back   SR20 Forum > Vendor Customer Support > CalumSult (Archived for Informational Purposes)



Sr20Forum.com is the premier Nissan SR20 Forum on the internet. Registered Users do not see the above ads.
 
 
Thread Tools
Old 12-31-2009, 11:22 AM   #1 (permalink)
VVL'D B14

 
Join Date: Nov 2006
Location: Colorado

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
Calum, don't know if you could help...

I have a friend that supposedly has a Mine's tuned ECU for his S14 that has a redtop SR20DET in it. The only problem he has is that his car has an American instrument cluster, but it is reading in Kilometers per hour not MPH. Just wondering if you would have any idea what he could do to fix that problem....Thanks for any info. Also I had you reflash an ecu for my for a VVL in a B14, but the car is still making the CEL light go on and off when I use my wipers too many times...Have any idea on that one? I'm just really confused...Other than that the car runs like a champ!
Justin
HTKPHPSE-L is offline  
Sponsored Links
Advertisement
 
Old 12-31-2009, 11:37 AM   #2 (permalink)
ClamSlut
 
Calum's Avatar

 
Join Date: Dec 2001
Location: Lubbock, TX

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 26 reviews
I'm going to strike out on both!

On the first, this is my best guess- The speedo problem isn't caused by the ECU because the speedo is controlled by the transmission not the ECU. Speed is an input to the ECU not an output. The cluster takes the pulses from the transmission and sets the speedo needle position and also sends it to the ECU. You can recalibrate the instrument cluster, so I imagine he needs to do something like the below link in reverse-

http://www.zeroyon.com/index/content/view/20/47/

No clue on why you get a CEL triggered by wipers, that's pretty cool. What's the code for?
Calum is offline  
Old 01-02-2010, 10:18 PM   #3 (permalink)
VVL'D B14

 
Join Date: Nov 2006
Location: Colorado

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
I'll let him know about that. Thanks...LOL yeah it is probably the most odd thing I've run across in awhile. It has stumped everyone I tell. As far as the codes just the rear o2 sensor and egr malfunction are the only ones that go on and off. If I use my wipers for a period of time it seems like i lose power for a spilt second then the CEL goes out and the throttle becomes really sensitive. After a couple of days the light comes back on and i runs better with the CEL on. At least it keeps it interesting (especially driving it in the snow)... lol

Last edited by HTKPHPSE-L; 01-02-2010 at 10:24 PM.
HTKPHPSE-L is offline  
Old 01-03-2010, 02:18 PM   #4 (permalink)
Drive it like ya stole it
 
SENTRASER's Avatar

 
Join Date: Jul 2001
Location: Lawrence, KS

Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 34 reviews
What about just swapping in a. Usdm speed sensor?
__________________
~Ryan
1992 NX2000 Hardtop
1989 B12 AWD wagon
1996 200SX SE-R Slowly geting the boost-treatment.
Update: the SR20 has VET+T now, and P11 forward gears
Quote:
Originally Posted by abelsgotspeed View Post
look i dont feel like searching its either you give me the answer or you shut the fu*k up
Quote:
Originally Posted by chriscar
Easy rule when going turbo.... upgrade EVERYTHING. Because eventually you will need to.
SENTRASER is offline  
Sponsored Links
Advertisement
 
 

  SR20 Forum > Vendor Customer Support > CalumSult (Archived for Informational Purposes)


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


» Recent Discussions
Fidanza NIS13 143221 New...
Yesterday 09:15 PM
Last post by sergofast
Yesterday 09:15 PM
0 Replies, 74 Views
New Site Upgrade and Look
Yesterday 04:42 PM
by AG Jeff
Last post by coach
Yesterday 04:47 PM
2 Replies, 118 Views
CROSSDRILLED BREMBO'S 4...
03-02-2010 10:30 PM
Last post by birdbrain
Yesterday 04:33 AM
1 Replies, 182 Views
Welcome new members!...
11-17-2004 09:25 PM
Last post by Sierra
07-23-2014 03:56 PM
555 Replies, 401,089 Views
1992 Aztec Red SE-R $2400
07-14-2014 08:53 PM
by nsmo240
Last post by nsmo240
07-22-2014 08:58 PM
4 Replies, 402 Views
b13 jwt nitrous ecu and...
05-26-2013 12:34 PM
Last post by triniboy07
07-22-2014 07:38 PM
39 Replies, 1,992 Views
partout sale: vvl parts,...
07-04-2011 08:27 PM
Last post by triniboy07
07-22-2014 07:37 PM
179 Replies, 13,045 Views
aem ems v1, b14 jwt ecu,...
05-20-2014 11:35 AM
Last post by triniboy07
07-22-2014 07:34 PM
5 Replies, 316 Views
Emissions Test: Denied...
07-22-2014 03:07 PM
Last post by Hanzzzzz
07-22-2014 03:07 PM
0 Replies, 85 Views
1995 200sx se-r...
07-22-2014 02:07 PM
by nfakbc
Last post by nfakbc
07-22-2014 02:07 PM
0 Replies, 85 Views
Powered by vBadvanced CMPS v3.2.2

All times are GMT -4. The time now is 06:37 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
© The SR20 Forum - Content from this site may not be used without permission