front end knocking noise - SR20 Forum
 
Thread Tools
#1 (permalink) Old 11-08-2002, 04:39 PM
SE-R Nut
 
Join Date: Sep 2001
Location: Pewaukee, WI
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
front end knocking noise

i have a knocking noise coming from the front end of my car, almost sounds like the axel because it only happens in motion, the thing is it almost sounds like it depends on the amount of pressure i apply to the gas pedal, it happens at a certain amount of pressure, if i take my foot off the gas it goes away, if i press harder it goes away, my dad thinks its the transaxel any idea as to what it might be?
LowDownNX is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 11-08-2002, 06:14 PM
SE-R Newbie
 
Join Date: Nov 2002
Location: Your Moms House
Posts: 23
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Does it only happen while driving straight or is it popping while making a turn under acceleration?

Dave
Dave is offline  
#3 (permalink) Old 11-10-2002, 04:12 AM
SE-R Nut
 
Join Date: Sep 2001
Location: Pewaukee, WI
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
driving straight, and i can feel like vibrations through the pedal when it happens, if i tap the gas quickly like on off on off on off it makes a short 1 knock noise also, i have no idea what this may be
LowDownNX is offline  
#4 (permalink) Old 11-10-2002, 05:33 AM
I dRinK bE3r
 
Join Date: Aug 2002
Location: Chicagoland
Posts: 499
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
My old mazda MX 3 GS did the same thing. It was the CV joints. Made those stupid nocking sounds till I got them replaced. They can be pricey too.

James
Raverjames21 is offline  
#5 (permalink) Old 11-10-2002, 09:07 AM
Seth's Dad
 
Join Date: Jul 2001
Location: KY
Posts: 2,315
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 4 reviews
I had a similar sound and turned out mine was the endlink between the sway bar and control arm - an $11 part plus new ES busings at $15.... Still waiting for the metal piece though... mine was destroyed.

Chris
MauiBlueGride is offline  
#6 (permalink) Old 11-10-2002, 10:23 AM
SE-R Nut
 
Join Date: Sep 2001
Location: Pewaukee, WI
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
i dont understand why the noise happens only sometimes like with only a little pressure to the gas pedal and not all the time that i am moving.... it boggles me
LowDownNX is offline  
#7 (permalink) Old 11-10-2002, 10:35 AM
SE-R Newbie
 
Join Date: Apr 2002
Location: Long Island
Posts: 105
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Yep I am having the same problem too. I usually get it when I get to speed. Around 60-70 mph and usually during highway driving. This started my suspension install. Still trying to figure it out. Going to change bushings, End Linksm, Tie rod ends. Hopefully this will fix mine. Next thing will be new tires and then maybe axles.
se-r dood is offline  
#8 (permalink) Old 11-10-2002, 12:27 PM
Pew Pew Pew
 
Matt's Avatar
 
Join Date: Jan 2001
Location: Vero Beach, Fl
Posts: 2,830
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I was having a similar problem. I ended up putting the front of the car up on jack stands and putting it in gear. It still made the clunking noise. So we turned it off and put it in neutral. Then turned the tire manually. Ended up being my axle.
Matt is offline  
#9 (permalink) Old 11-13-2002, 10:37 PM
SE-R Nut
 
Join Date: Sep 2001
Location: Pewaukee, WI
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
i am still having the damn knocking sounds, its getting worse, and the car seems to be idling weird, if i rev the engine and then let or the gas the rpms drop down and then try to go back up but it seems like they have a little bit of trouble getting back up like it sputters and bit for like 2 seconds and then it goes back to normal, also it only really makes the knocking noise when i press the gas pedal in like a quarter inch..... i dont have money to pay for repairs!
LowDownNX is offline  
#10 (permalink) Old 11-14-2002, 11:06 PM
SE-R Nut
 
Join Date: Sep 2001
Location: Pewaukee, WI
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
could it be the motor mounts?
LowDownNX is offline  
#11 (permalink) Old 11-15-2002, 05:20 PM
G20 Nut
 
Join Date: Aug 2002
Location: VA
Posts: 425
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I have a similar problem as well. It just started recently, but a lot of times when I start going from a dead stop theres a weird sort of vibration type of deal that feel like its coming from the wheels. At first I thought I was hitting a pothole but it doesnt happen all the time. I have no idea what it is.
jbloggs_c is offline  
#12 (permalink) Old 11-15-2002, 10:44 PM
SE-R Lightweight
 
Join Date: Jul 2001
Location: Kokomo, IN
Posts: 344
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
You guys need to check ALL bolts related to your motor mounts. Check the mounts themselves, the center bolts thru them, the bolts that hold them to the crossmember, the three tranny bolts on that mount braket, the dogbone the 4 crossmember bolts themselves, the passenger side mount bracket bolts that bolt to the block. If the mounts are way worn, get some ES inserts or Ghetto fill them. Then check the suspension bolts such as the sway bar bracket bolts the end link bolts (these can come loose for some reason), the control arm pivot bolts, the bolts that hold the donut end of the control bushing in. Then check the strut bolts. at the knuckle and at the tower. Check the steering rack bolts. Stick a pry bar in various places and pry on stuff to see if you get movement. Check wheel bearing endplay. Is the noise RPM related or speed related? Very important to know that. Check clearances and make sure nothing is close to touching like engine and crossmember. I had this happeneing for quite some time when I put my DET in. I also had the intake elbow from the IC rubbing up against the master cylinder and causing horrible rattles in the gas pedal! It took me forever to figure that one out.

Good luck

Ben
bmoses is offline  
#13 (permalink) Old 12-10-2002, 11:28 AM
SE-R Nut
 
Join Date: Sep 2001
Location: Pewaukee, WI
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
could this has anything to do with my tranny? cause my second gear synchro is screwed (at least thats what i think it is), my second gear was getting worse and worse about popping out and now i dont even use second anymore... so could my knocking noise be tranny related cause i notice the noise more when i hold the clutch in... but it also seems like the knocking noise happens often when i am turning left.... so thats why i think its the suspension... i dunno

1993 Nissan NX 2000
Engine - JDM 10:1 - PaceSetter Header
Exterior- - Motegi MR12's 16 x 7 - 205/40/16 Toyo Proxes - Fonque Clear Turn Signals - Sunny Styling (Kenley) Custom Carbon Fiber Hood**SOON**
Suspension - Intrax 2" lowering springs
Exhaust - APEXI N1 on 2.5 piping custom catback
Thanks To AztekSE-R for the sig pic!
LowDownNX is offline  
#14 (permalink) Old 12-12-2002, 08:53 AM
SE-R Nut
 
Join Date: Sep 2001
Location: Pewaukee, WI
Posts: 679
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
no ideas?

1993 Nissan NX 2000
Engine - JDM 10:1 - PaceSetter Header
Exterior- - Motegi MR12's 16 x 7 - 205/40/16 Toyo Proxes - Fonque Clear Turn Signals - Sunny Styling (Kenley) Custom Carbon Fiber Hood**SOON**
Suspension - Intrax 2" lowering springs
Exhaust - APEXI N1 on 2.5 piping custom catback
Thanks To AztekSE-R for the sig pic!
LowDownNX is offline  
#15 (permalink) Old 12-12-2002, 09:12 PM
SE-R Nut
 
Join Date: Aug 2001
Location: Spartanburg SC
Posts: 757
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had the same problem with the intake hitting the master cylinder, it damn near drove me crazy, i ended up changing the tranny because it felt like it was comming from there. When i realized what it was i felt soo stupid.Oh well
Se-Racer is offline  
#16 (permalink) Old 12-13-2002, 09:19 AM
SHIFT_ BOOST....hazards
 
Join Date: Nov 2002
Location: Central Florida
Posts: 566
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
i had a problem just like it it might not be your problem but on mine i had a stripped lug nut which made my wheel knock back and forth your problem sounds exactly like mine was.


Jason

www.floridasr20s.com
http://www.floridasr20s.com/cars/jay/1.jpg
200SX SE-R with a huge air pump ......
and some big brakes
killase-r is offline  
#17 (permalink) Old 12-13-2002, 03:26 PM
SE-R Nut
 
Join Date: May 2002
Location: Ringgold VA
Posts: 825
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Mine did the same thing you know what it was? The left axle was trying to come out of the tranny the little snap ring on the end of the left axle was not holding it in there. And you know what it just started doing it again last night. Im really starting to get tired of my SE-R something always breaking?

RINGGOLD RACING SINCE 1979
ringgold is offline  
#18 (permalink) Old 12-13-2002, 03:32 PM
EVO-lishus
 
Join Date: Oct 2000
Location: Wauconda, IL
Posts: 127
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had a similar problem with mine as well...cross member that actually bolts up to the front end of the car was totally rusted out..there was nothing holding the front 2 bolts on the cross memeber except rust...i had fabricated a bracket to replace what rotted away. During acceleration i was hearing vibration noises on the front end...checked everything i could think of then when i lifted it up and revved it up i saw that the engine would flex and it would make the sound..
Ferdie Dela Cruz is offline  
Sponsored Links
Advertisement
 
Reply

  SR20 Forum > Main Forums > General SR20


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome