Ignition Timing problem HELP!! - SR20 Forum
 
Thread Tools
post #1 of 1 (permalink) Old 07-03-2016, 03:58 AM Thread Starter
SE-R Newbie
 
Join Date: Jun 2016
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
Ignition Timing problem HELP!!

hey guys, i'm new here so go easy. i have a blacktop Sr20 in a Ford courier. i had a few starting problems which after a bit of work i figured out and was starting again. before the problems were fixed, one of my mates thought it was a good idea to re time the ignition. So we did everything correctly, Lined up the marks on the crank pulley and the cam gears, also lined up the cas properly. started the car and tried to adjust it to the 15 degrees but i ran out of adjustment on the cas? so i take the cas out and try to compensate for it by moving it one tooth but when i get it to 15 it's never lined up so i can get the 2 bolts in, i put it into base timing mode but still doesn't work, as i'm a student my car has been out of action for a while and really need it to get to class, any help would be much appreciated!
Porka is offline  
Sponsored Links
Advertisement
 
Reply

  SR20 Forum > Main Forums > General SR20


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome