WTF! My headlight works on 'high' beam but not on normal beam? - SR20 Forum
 
Thread Tools
#1 (permalink) Old 07-11-2003, 01:18 AM
SE-R Nut
 
Join Date: Jun 2001
Location: austin, texas
Posts: 987
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
(Thread Starter)
WTF! My headlight works on 'high' beam but not on normal beam?

and its only my right light, not the blinker or side mark. fuse?

i like my car
95se-R is offline  
Sponsored Links
Advertisement
 
#2 (permalink) Old 07-11-2003, 01:22 AM
Coropate greed hater
 
Join Date: Nov 2002
Location: Camp Liberty, Iraq
Posts: 4,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 3 reviews
Do this, take out the driver side bulb and put it on the passenger side. If the high-beam lights up, the bulb's bad. If it doesn't, check the condition of the bulb-socket.

"The greatest trick the devil ever pulled was convincing the world he didn't exist".

-The Usual Suspects
Harris is offline  
#3 (permalink) Old 07-11-2003, 01:24 AM
SE-R Nut
 
Join Date: Jun 2001
Location: austin, texas
Posts: 987
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
(Thread Starter)
they both work on high beam, its normal beam that doesnt on the passenger side light

i like my car
95se-R is offline  
#4 (permalink) Old 07-11-2003, 01:26 AM
Coropate greed hater
 
Join Date: Nov 2002
Location: Camp Liberty, Iraq
Posts: 4,044
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 3 reviews
Oh, I thought you said the high-beam wasn't working. It still applies. Put the driver-side bulb on the passenger side headlight and see what happens.
Harris is offline  
#5 (permalink) Old 07-11-2003, 01:38 AM
Shift_日産
 
Join Date: May 2002
Location: Roanoke/Vinton Va.
Posts: 1,821
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 5 reviews
sounds like a bad relay for the low beams

1996 Nissan 200SX SE-R
クリストファー
•AT-MT B13-LSD swap •JWT P/P •2000SE Clutch Disc •Cusco FSTB •Hyperco Gen2 •Unorthodox 4 Pulley Set •HP Racing Header •Rota 16x7 Circuit 8 w/ BFGs •12Lbs.Flywheel •Injen CAI •Stillen POP Charger •B&M Short Shifter •91 Cam •Prothane Mounts •Magnaflow Muffler •Taylor 10mm Wires •Carbon Fiber Hood •Erebuni Body Kit •Black Healights w/ Amber corners •Redline MT90
AztekSE-R is offline  
#6 (permalink) Old 07-11-2003, 02:47 AM
SE-R Nut
 
Join Date: Jun 2001
Location: austin, texas
Posts: 987
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
(Thread Starter)
which is?

i like my car
95se-R is offline  
#7 (permalink) Old 07-11-2003, 03:01 AM
s13 frankenstein
 
Join Date: Oct 2002
Location: Orland Park, IL
Posts: 3,483
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 7 reviews
dont headlight bulbs have two filaments? maybe just one of the filaments went bad, the low beam ones. I had a problem kinda like this but with tail lights

93 Nx2000 SR20DE+T - Parted out!
93 240sx SE Coupe - "Stock" and slow...
Witt19 is offline  
#8 (permalink) Old 07-11-2003, 06:29 AM
SE-R Lightweight
 
Join Date: Sep 2002
Location: GUAM
Posts: 404
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
If you check all the above and your lights still don't work, replace the headlight switch in the car (the one next to the steering wheel). I just fixed a sentra with the same problem. I hope this helps.

KEN
TRUSE-R is offline  
#9 (permalink) Old 07-11-2003, 08:41 AM
SE-R Nut
 
Join Date: Jun 2001
Location: austin, texas
Posts: 987
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
(Thread Starter)
im hoping its just the lightbulb which im pretty sure it is

i like my car
95se-R is offline  
#10 (permalink) Old 07-11-2003, 09:46 AM
sleeper
 
Join Date: Mar 2001
Location: Hermosa Beach, CA
Posts: 5,445
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
It's most likely just the bulb. Most bulbs have two filaments, one for low beam and one for high.

Khiem
'96 SE-R.... boost, brakes, suspension, etc... sold
'05 Evo
'05 CBR 600RR
spdracerUT is offline  
#11 (permalink) Old 07-11-2003, 11:20 AM
SE-R Nut
 
Join Date: Jun 2003
Location: Tampa
Posts: 540
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
When your lights only work on high beam, it is called candle burn. Part of the filament is burnt out. Replace the bulb.

Oochie
beataholic is offline  
#12 (permalink) Old 07-11-2003, 12:21 PM
Tired Greasemonkey
 
Join Date: Feb 2003
Location: santa cruz california
Posts: 1,384
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
yep light bulb
Creagach is offline  
#13 (permalink) Old 07-11-2003, 12:31 PM
SE-R Nut
 
Join Date: Jun 2001
Location: austin, texas
Posts: 987
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
(Thread Starter)
what kind should i replace it with? would it be better to replace both so one isnt brighter?

i like my car
95se-R is offline  
#14 (permalink) Old 07-11-2003, 01:28 PM
SE-R Nut
 
Join Date: Jun 2002
Location: Santa Monica
Posts: 947
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 4 reviews
I've tried a few bulbs - everything from ricey blue to stock replacements to yellow/gold and I really like the Sylvania Silverstars, they're very bright and white with just a small hint of blue. The Silverstars are expensive, but I think they're the best bulbs out there.
webninja is offline  
#15 (permalink) Old 07-11-2003, 01:36 PM
I Drive Slow
 
Join Date: May 2003
Location: Saratoga County New York
Posts: 1,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
I like the blue, its easy on the eyes

-JON
93 SE-R: Blue Bird motor with T28
N/A time 15.1@91.8
neonphire8604 is offline  
#16 (permalink) Old 07-11-2003, 01:38 PM
hasta la victoria siempre
 
SERfanatic's Avatar
 
Join Date: Mar 2002
Location: Lil' Rhody
Posts: 5,614
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 165 reviews
Quote:
Originally Posted by beataholic
When your lights only work on high beam, it is called candle burn. Part of the filament is burnt out. Replace the bulb.

And vice-versa? Does this apply also when only the low-beam work?

1992 Classic--the rice mobile--

1999 BMW 528i--the family wagon--


1991 SENTRA SE-R PARTOUT GOING ON
http://www.sr20forum.com/mechanical-...-you-need.html
SERfanatic is offline  
#17 (permalink) Old 07-11-2003, 02:34 PM
I Drive Slow
 
Join Date: May 2003
Location: Saratoga County New York
Posts: 1,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
Yes, my mom and dad have had the same problems on both there cars. If you compare the malfunctioning bulbs to one another im sure you will see that one of the filament is burnt out.

-JON
93 SE-R: Blue Bird motor with T28
N/A time 15.1@91.8
neonphire8604 is offline  
#18 (permalink) Old 07-11-2003, 02:36 PM
I Drive Slow
 
Join Date: May 2003
Location: Saratoga County New York
Posts: 1,074
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
*If you compare the malfunctioning bulb to the other one
sorry i worded that poorly!

-JON
93 SE-R: Blue Bird motor with T28
N/A time 15.1@91.8
neonphire8604 is offline  
#19 (permalink) Old 07-11-2003, 10:49 PM
oeL
former nissan owner
 
Join Date: Apr 2003
Location: chicagoland, il
Posts: 99
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
Quote:
Originally Posted by 95se-R
they both work on high beam, its normal beam that doesnt on the passenger side light
the exact same thing happend to my car! at first i would have to tap (literally) on the headlight for the light to turn on normal beam, then all of a sudden it just stopped working, but still ok only on high beam... i got lazy so i took it to my dealership, so it's all good now...

'96 200sx se-r *sold*
'06 rsx type-s

http://www.saluteyoursports.com
http://www.xateam.com
oeL is offline  
Sponsored Links
Advertisement
 
Reply

  SR20 Forum > Main Forums > General SR20


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome