s13 sr20det blacktop into s14 wiring issue - SR20 Forum
 
Thread Tools
post #1 of 3 (permalink) Old 03-07-2017, 05:14 PM Thread Starter
SE-R Newbie
 
Join Date: Mar 2017
Location: Bakersfield, CA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
s13 sr20det blacktop into s14 wiring issue







I am having trouble locating my coil hot, o2 hot and iacv hot wires. They are supposed to be in these two plugs from the S13 sr20 harness.

The coil hot off of ignition is supposed to be a Blue with Red Stripe wire coming off of the F8 (gray) plug. The IACV power is supposed to be a Black with Yellow Stripe wire coming off of the F8 plug. The O2 sensor hot wire is supposed to be Brown wire on the F10 plug.

As you can see from the pics I do not have any of the wires. I was told that this motor and harness came out out of a running s13, which means the right wires must be in these plugs, but they are just a different color?

Any help would be much appreciated.
Jonny96 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-07-2017, 10:50 PM
SE-R Newbie
 
Join Date: Apr 2016
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
It's good you want to try figure it out yourself but just make life easier and buy a wiring specialties harness. It will be the best thing you buy for the swap.

Sent from my SAMSUNG-SM-G920A using Tapatalk
KR5-808-Kouki is offline  
post #3 of 3 (permalink) Old 03-08-2017, 02:41 PM Thread Starter
SE-R Newbie
 
Join Date: Mar 2017
Location: Bakersfield, CA
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
s13sr20det into s14

I use wiring specialties all the time for connectors (the oil pressure sensor connector and mafs connector on this engine are from them) and if I didn't already have a useable harness I would definitely get my harness from them. This harness is installed and 90% wired. I would much prefer to just finish wiring this one up. It will be less work with only three wires left and quite a bit less cost. I am having a hard time figuring out where that blue wire with the red stripe ends up down line in the harness. If I knew where in the coil system that ignition hot ended up I could just run a new wire.
Jonny96 is offline  
Sponsored Links
Advertisement
 
Reply

  SR20 Forum > Main Forums > SR20DE Technical Corner


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome