Uneven tire wear, alignment guru needed! - SR20 Forum
 
Thread Tools
post #1 of 5 (permalink) Old 11-04-2017, 03:43 PM Thread Starter
Wait, why did I buy this?
 
Join Date: Jan 2008
Location: Reno
Posts: 121
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 1 reviews
(Thread Starter)
Uneven tire wear, alignment guru needed!

Hello Forums,

My B13 SE-R eats up front tires. These have ~16,000 miles on them, and the inside edge is completely worn down. See images for wear, and negative front camber compared to the rear tires. The car does need an alignment.

I have a set of Cooper CS3s I'm ready to install, but would like them to last as long as possible!

My theory is that the fixed-negative front camber combined with running 40-44 PSI in the tires has caused this. Can someone confirm this is likely the issue, and what's the best solution here? Even if I run the recommended pressures, won't the inside edge wear faster than the rest of the tire? Can I fix the camber with camber bolts or camber plates?

https://i.imgur.com/26x67hB.jpg


https://i.imgur.com/KlLgYOI.jpg

1992 Sentra SE-R (418k miles!)
Petelite is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-14-2017, 03:12 AM
SE-R Newbie
 
Join Date: Dec 2011
Location: aussie
Posts: 85
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Feedback Score: 0 reviews
camber pins, maybe 0.3-0.5 deg camber max for good handling,1-1.5mm toe in. fixed.
sss4me is offline  
post #3 of 5 (permalink) Old 04-26-2018, 07:28 PM
SE-R Newbie
 
Join Date: Apr 2018
Location: PNW or oregon
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Feedback Score: 0 reviews
^^^^ what he said. Did you lower the car? Also, have you shook the car down to make sure all your suspension components are tight and you don't have any failing parts? Bad ball joints could cause that as well as too much toe in.

PS. 40-44psi seems like too much pressure. I think our door sticker says 34psi...

The only good Nissan is an SR Nissan.
siberiannx200 is offline  
 
post #4 of 5 (permalink) Old 10-13-2018, 06:55 PM
!
 
Join Date: Oct 2003
Location: CT
Posts: 56
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 3 reviews
Usually a toe issue will do that. I run 0 toe in front and rear. Negative camber and toe in eats tires.
obewan is offline  
post #5 of 5 (permalink) Old 12-05-2018, 01:08 PM
Original Owner
 
Join Date: May 2003
Location: NY
Posts: 233
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
I had a right front that was wearing real bad on the outside with only 5K miles, also had a pull to the right when going straight. I moved that tire to the the right rear and no longer have the pull. I think it was the tire. I haven't put many miles on it since the change so the right front, which was the right rear, is still fine. But my front left has been and still is OK.

'91 SE-R, Original owner, PowerSlots, Magnacore, BFG's, NGK's , Stromung cat-back and 94K orig miles. Spring 2006 work: GR2's and boots with orig. springs, ball joints, TR ends - inner and outer, ES front CA bushings, CV joint rebuild.
lowmileage is offline  
Sponsored Links
Advertisement
 
Reply

  SR20 Forum > Main Forums > Chassis & Suspension


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List




Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome