Innovate lc-1 Wideband second hand issues - SR20 Forum
 
Thread Tools
post #1 of 2 (permalink) Old 11-12-2018, 02:31 AM Thread Starter
SE-R Newbie
 
Join Date: Nov 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
Innovate lc-1 Wideband second hand issues

Hi all I recently purchased this Wideband second hand and once it arrived and inspected I have noticed the last owner (idiot) has cut all the connectors off , even the 2 serial 2.5mm plugs . I have done some research and found that the serial in just needs the rx and tx to be joined together and on the serial out the Black is ground the tx is green and rx is red. I have connected these cables to a generic serial to usb but can’t get it to successfully connect to lm programmer it says no serial device detected? I have tried swapping the rx and tx at the serial port bit still no luck. Also the gauge flashes 7.4 and occasionally goes to 21.9 but after a short time it goes black to flashing 7.4 .

I have gone over the wiring many times and all appears wired correctly.

Any ideas would be much appreciated .

If I do a full calibration heater and free to air the sensor comes online 21.9 and stays on without fail. When I turn off and back on it errors and led flashes 8 times

The led flashes 8 times so most likely the o2 sensor is stuffed but I can’t figure out why it is fine until after restart and also why it won’t connect to usb/serial ?


Sent from my iPhone using Tapatalk

Last edited by mgbsr20det; 11-12-2018 at 07:23 PM.
mgbsr20det is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 11-12-2018, 04:42 AM Thread Starter
SE-R Newbie
 
Join Date: Nov 2018
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
Innovate lc-1 Wideband second hand issues

Anybody?

Last edited by mgbsr20det; 11-12-2018 at 07:21 PM.
mgbsr20det is offline  
Sponsored Links
Advertisement
 
Reply

  SR20 Forum > Main Forums > Engine Management & Tuning


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome