1992 Nissan NX2000 transmission - SR20 Forum
 
Thread Tools
post #1 of 3 (permalink) Old 04-22-2018, 08:36 AM Thread Starter
SE-R Newbie
 
Join Date: Apr 2018
Location: Eastern Seaboard
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
1992 Nissan NX2000 transmission

New Member and 1st time post ..... After having the original clutch and pressure plate replaced in my daughter's NX some months back by the local foreign car guru she said the clutch pedal never felt right after the repairs.After driving for small time she changes into 5th gear something pops and nothing .... Will not move in any gear and will roll in gear with engine off.Free play in clutch pedal was way out of spec and after adjusting at clutch lever you run out of threads on cable before you can get it correct.Any idea's on what has happened or what could break in gearbox to cause this?Car has 210000 miles and thanks for any replies.
Jgeorg7800 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-25-2018, 06:40 PM
SE-R Newbie
 
Join Date: Apr 2018
Location: PNW or oregon
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Garage
Feedback Score: 0 reviews
Check to make sure all the linkages are hooked up properly and that there is still gear oil in the trans. 5th gear pop is a common issue with most front wheel drive sr powered cars from the early to mid 90's. But what you're describing doesn't sound like normal 5th pop. As for cable adjustment, I've found a copper pipe piece that fit perfectly in the arm off the trans and extended the cable adjustment by an inch or so. It was a random find at a home depot I believe. You could try that.
siberiannx200 is offline  
post #3 of 3 (permalink) Old 04-26-2018, 10:44 AM Thread Starter
SE-R Newbie
 
Join Date: Apr 2018
Location: Eastern Seaboard
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Feedback Score: 0 reviews
(Thread Starter)
Thanks for your reply ... I will give your idea a try.I never had issues with 5th gear pop out when i was driving it.The gearbox was full but drained that ancient lube out for fresh.Saved the drainout in some mason jars so can check for metal.After further testing i think it the clutch/pressure plate assembly.Maybe some springs have come out of clutch disc or something.Sometimes with engine running you can push clutch pedal to floor .. put in 1st and let clutch out and everything turns as it should ... but when clutch is pushed back in everything still turns when it should stop.I am a pretty good mechanic but have reservations about doing this job in my home garage.I know the dimwit who did this clutch job ain't gonna stand behind his work but if it is the clutch i will make a point to tell his butt about the sorry work.When i drove this car i rebuilt everything in the suspension .. front and rear .....so my goal is to put it back on the road if possible ... have a good day.
Jgeorg7800 is offline  
Sponsored Links
Advertisement
 
Reply

  SR20 Forum > Main Forums > SR20DE Technical Corner


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome