SR20 Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter #1
ok, I changed over to the 134a stuff, charged the system and now after a couple of months of working fine, it's wiggin on me.

After turning on the AC, it cools down very nice for like 3.67 minutes, then I hear my AC unit clicking on and off and of course the engine surges up and down while this is happening. Then the air coming out of the vents warms up. I added another can of refrigerant just to make sure it had enough, this made no difference.

Any Ideas? any at all, if not I drag my most favoritist car to goodyear and have them takes a looksie.

Thanks one and all.

Harp
92NX, 67Kmiles, Pop intake, AEBS, UDpullys, magnaflow muffler.
 

·
Registered
Joined
·
765 Posts
My A/C kinda does the same thing. In the mornings or in the evenings when its cooler/darker outside the A/C blows nice n cold. But during the day when the sun is beating down and its over 100 degrees outside the A/C doesnt cool for jack, and I can feel it cycleing on and off while im driving alone. Its really really annoying. Any ideas?
 

·
Registered
Joined
·
92 Posts
Discussion Starter #4
<font face="Verdana, Arial" size="2">Originally posted by WhiteSER:
What do you need A/C for? You live in colorado.. Does it even get hot there?


</font>
We are higher up here, so there is like NO atmosphere, so the sun beats down pretty good somedays, not as bad as arizona, but still....

Harp
 

·
Registered
Joined
·
299 Posts
Maybe you have a leak?
I got that red leak detector stuff for mine and it makes it really easy to see cracks.
It like 3 bucks so its worth a shot.
 

·
Registered
Joined
·
43 Posts
I have a B15 and get the same thing. When mine cycles it just doesn't blow as cool. It seems to be just the way the system works. If you had a leak it would blow hot from the start. Any kind of leak will allow all the Freon to leak out until it is gone.It won't leak intermittently. Welcome to R134a.
 
1 - 6 of 6 Posts
Top