SR20 Forum banner

1 - 5 of 5 Posts

·
Pew Pew Pew
Joined
·
2,829 Posts
Discussion Starter #1
Well, let me start off by saying the Altima is my girl's car. Now let me also apologize for the length of this post. I know it's not a sr20de, but I know some of you posess more knowledge than I. It's a 1998. With that being said.. We took the car into the dealer about 2 weeks ago after an eventful evening. My girl had just told me how her passenger side floor pan was soaking wet, and she couldn't figure out how it got that way. Well we're driving down the road, and all of a sudden the car dies. Ok WTF, I get out pop the hood and try to start it. No luck. Right before the car died I saw a nice puff of white smoke. Well I try and start it. No luck. Now I'm kinda getting heated. So I wait a minute and try again, I got it started but only after having to hold the accelerator pedal to the floor. It gets started, then it's sputtering so I have to keep the RPM's up in order for it to even run. Well then I had my girl shut the hood, and had her buckle up and threw it into gear. I wanted to get it to my brothers house which was just a few blocks away. So we get about halfway there and the stuttering seems to subside. Pull up to my brother's place and the car seems fine exept for the check engine light. So I turn the car on and off a few times without any problem. Well my girl wanted to take it into the STEALERSHIP just to be safe. It's a 98 so it's still got a "wonderful" warranty left. Well she goes to pick it up and she's got a $150 bill. They charged her $150 to tell her nothing is wrong with it. They said that it needs new plugs and an airfilter. Now they didn't replace these parts for the $150 they just consulted her. Well we figured that's all it needed and after arguing with the guy at the counter for an hour, we broke down and paid them. Now about 2 weeks later.. I'm sitting in my living room and my girl walks in. I see a cloud of white smoke behind her. So I ask... She says it's my car. She went and bought some plugs for me to put in thinking that it would remedy the situation. So I go out start the car. It stalls. Get out my tools and replace the plugs. Well the #2 plug was soaked in oil. The rest of the plugs were in really bad shape too. So I replaced them. Go to start the car, it stalls. So I figure I'll check the air filter. Check it and it's nasty. Well I run up to the local part shop and buy a filter. Replace it. Go to start the car again. It starts, has a SEVERE hesitation between 1200-3000 rpms. I figure if I run it for a minute it'll clear up. NOPE. Car dies. The whole time the car is smoking like a chimney. White smoke filling the road. To restart the car I once againg had to hold the pedal to the floor. Get it started and the thing is idling like it has some serious cams in it. All lopey. So I walk behind the car and it's got white smoke pouring out. So the car dies, and I'm baffled. Any ideas? Did anyone make it to the end of this post? Sorry again about it being so long it's just this thing is pissing me off. The car is completely stock, and has more problems then my modded car. Please help...
 
9

·
Guest
Joined
·
0 Posts
I made it!!!

Bro, isnt that a seal problem or something. Oil shouldnt be on the plugs. Maybe the piston rings? Whatever it is it sounds awful. Im just hoping all those times you started it up that it didnt make it worse.
Good luck!!! Sorry bout the stress.

------------------
-
 

·
www.motorists.org
Joined
·
3,047 Posts
If a car is acting like this, oil on the plugs and in the air filter, this
car has serious problems. Something like headgasket, rings, something major.
Bad plugs and an air filter would not cause white smoke. That's almost
something you could take to court and argue. I've never studied automotive
technology before, but someone who thinks that new plugs and an air filter
will solve the problems you had knows NOTHING about internal combustion
engines.



------------------
Ben98SentraSE
98 Sentra SE and crashed 93 NX2000
 

·
Stuck on an island
Joined
·
1,284 Posts
Ok if your altima is pouring out white smoke its not oil your buring it would be more blue looking but it sounds like your head gasket is defnetly blown, and that can make the car run varry ruff too.
As for the wet floor do you have AC ? if you do that could be from the that the drain is pluged, if no ac i would think thats your heator core.
But as for the oily plug thats probly from the cylinder that has the blown head gasket its not firing properly witch cause it too look oily it to rich not anuff air for combustion
That stealership should have found this right away, so i say go to a difrent Nissan dealer in town or go to a difrent shop.


------------------

92 NX2000, kyb agx, intrax springs, jwt pop,
3a Racing muffler with bonzi tip,
17 " mille miglia mm 112, Yokohama avid h4
ACT clutch on order
 
P

·
Guest
Joined
·
0 Posts
hey man, is the car an auto? if it is then there is a vacume opperated soleniod and when this fails autotrans fluid is sucked into the engine causing fouling of the plugs and atf also burns white so im picking if its an auto then that is your problem. its hard to diagnose without actually seeing the car its self
but thats my shot.
chris
 
1 - 5 of 5 Posts
Top