SR20 Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Que tal gente:

Soy nuevo por acá y necesito de la ayuda de ustedes, hace unos dias comencé un nuevo proyecto de montar motor Sr16ve a mi nissan B12.

A pesar de que me ha costado un poco conseguir los diagramas del en español o por lo menos en ingles, con la ayuda de mi mecanico pudimos poner a funcionar el motor pero tengo un problema, la ECU que es la original de SR16 está haciendo el corte de rpm a 6.400 rpm cuando se supone que de fabrica el mismo es a 7.800rpm.



Todos los demas accesorios estan bien conectados y trabajando a la perfeccion.

Agradezco sus comentarios.

:biggthump
 

·
Very Very LOL P11
Joined
·
87 Posts
Debes usar un sensor electrónico de velocidad en la caja de cambio. Seguramente tampoco te debe prender las levas grandes. Me parece que los B12 vienen con sensor mecánico (piola) que llega por detrás del velocímetro. Esa señal no es compatible con la ECU del SR16, por lo que debes encontrar la forma de enviar la señal correcta.

To SUNNYGTR93: he's posting on the Mexico / Latin america forum... why should he post in ENGLISH??

Saludos
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Muchas gracias 1FastP11 y a prsergtir93.

La verdad el NEO lo estamos activando un vtc controller ya que como vos indicas el sensor de la caja es mecanico, aunque la caja que se esta usando es de SE-R pero si es mecanico.

El problema es que no logro saber porque la compu me esta cortando a 6.400 rpm, entiendo que estas compus cortan a 7.800 sino me equivoco ??

Gracias por sus comentarios!! :biggthump
 

·
Very Very LOL P11
Joined
·
87 Posts
Es por lo mismo. Es un "Failsafe", si la ECU no ve la señal, te baja el redline. A su vez también puede ser el sensor de temperatura. Si el auto no esta por sobre 75 ºC, tiene un redline mas bajo/No prende VVL. Cualquiera de esas dos cosas podría ser. En los honda el VTEC no prende si no hay, temperatura, velocidad ni presión de aceite.
 

·
SR22VET GODNESS!!!
Joined
·
665 Posts
que cablerio usaron?qual ecu tienes?estas usando un vtec controller par honda o un greedy mss?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
que cablerio usaron?qual ecu tienes?estas usando un vtec controller par honda o un greedy mss?
Buenas amigo 94B13SR20VE, gracias por tu interes, todo lo que utilizamos el original del SR16 tanto el harness, compu, maf, entre otras cosas. Anteriormente usamos un VTC controller para activar el VVL pero ahora estamos usando un Shiftlight para activar el mismo, eso no cambia en dada porque en realidad la unica funcion que cumple es activar la valvula variable y no creo que eso afecte de alguna manera para que ne esté mostrando el corte a 6.400 rpm.

Ahora lo que estamos haciendo es probar otra ECU a ver que tal nos va, luego les comento el resultado.

Saludos, :biggthump
 

·
SR22VET GODNESS!!!
Joined
·
665 Posts
chequien todos los sensores, y qu voltaje tiene tu tps?la unica computadora que le va a servir es una jim wolf or nistune.
 
1 - 10 of 10 Posts
Top