SR20 Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
257 Posts
Discussion Starter · #1 ·
when i start the car up, there seemes to be a misfired, the car start shakin and u can feel like it not firing on one cylinder, and when i take off, it will bounce back and fourth, ive even heard some pops out of it, like the pop is in the air intake

now, bout a year ago, had the engine timing checked, it was advanced to 19 degrees, so ive been running mid/prem ever since, but ive been putting in 93 octane, and thats not even helping

it only seemed to do it in the cold weather, its fine on warm days, but at night or cold days it runs like crap, once in a while in warm weather tho

so, first, what do u think is wrong?

second, which way do i turn the cap to turn the timing down a little?

thx guys
 

·
Puffy, perky piranhas
Joined
·
384 Posts
91SERious said:
...bout a year ago, had the engine timing checked, it was advanced to 19 degrees...
Don't like to work on your car? No problem, but I recommend that you just run 13# to 17# timing (FSM says 15# +- 2#) and leave it at that. Use regular gas & save $$$.
Your intermittant miss could be lotsa things.
Probably just needs a tune up w/ new wires. Occam's razor, you know .
When was the last tune up? Fuel filter?
Start cheap & simple and work your way to expensive & complicated.
Search for timing AND mode or click here
 

·
Registered
Joined
·
152 Posts
on my 96 se-r, at one time was runnin sluggish and seriously backfiring, when i checked my plugs #3 spark plug was always running rich, swapped the spark plugs around and still #3 plug was runnin rich. found out that my #3 injector(370cc) was bad. so i got a used set from the sr20 store, car runs like a champ.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top