SR20 Forum banner

1 - 3 of 3 Posts

·
Import Innovations
Joined
·
244 Posts
Discussion Starter #1
So I've had my current setup for a few months now...
GT2835R, Built P11 Roller Rocker, eManage, 60lb Mototrons..

I have an appointment the coming weekend to get the car dyno tuned, but
I still have a big issue with the car, so I don't want to waste the dyno tuning guys'
time, so I figured I'd check with you guys...

My car runs fine, idles mostly fine, gets decent mileage (300+ a tank)

When I push it, I get a bogging... sounds like a fuel cut, above 3500 RPM's.
I notice it happens when I give the car anything more than 25% throttle.
I'll floor it, it'll build boost and then it just doesn't GO.

I've messed around with MAP tuning the car, as well as switching around the
eManage settings. Obviously I've run a boost leak test, went ahead and replaced
all the hoses, PCV valve, replaced all the paper IM gaskets with hondabond... At vacuum i'm pulling about -10 PSI, i forget how many mm/HG.

CHecked out all my sensors, MAF sensor, TPS, etc etc etc... even bypassed my knock sensor.

I realize at this point that my eManage DOES need to be tuned, but with the base settings of 259cc to 630cc injector conversion, it SHOULD still run decently, which it does not.

My only ideas at this point are a bad coolant temp sensor, MAF setting for eManage (since i have a P11, i'd imagine the MAF sensor setting would be different from a regular SR20) , but thats about it.

Any suggestions guys?
 

·
Registered
Joined
·
199 Posts
What is your timing and plug gap set at? You could try reducing both (one at a time) for troubleshooting purposes.

At idle, my vacuum is usually at 20.

Also, check the fuel pressure to confirm what ever bar it is set for (I am sure you have already checked this...)

Regarding emanage, are you planning to upload a ready map into this? or have it tuned by the dyno guy? Are you using the stock P11 MAF with GT2835R?
 

·
Import Innovations
Joined
·
244 Posts
Discussion Starter #3
What is your timing and plug gap set at? You could try reducing both (one at a time) for troubleshooting purposes.

At idle, my vacuum is usually at 20.

Also, check the fuel pressure to confirm what ever bar it is set for (I am sure you have already checked this...)

Regarding emanage, are you planning to upload a ready map into this? or have it tuned by the dyno guy? Are you using the stock P11 MAF with GT2835R?
timing/plug gap is .25

fuel pressure is at 44lbs or whatever 3 bar is i forget

i'm gonna have the emanaged tuned by the dyno guy and yeah, i'm using the stock p11 MAF
 
1 - 3 of 3 Posts
Top