SR20 Forum banner

1 - 4 of 4 Posts
G

·
Discussion Starter · #1 ·
I ****ED UP MY TPS....i guess it is the wiring harness i broke...all the other wires work but the white one..how much...GOD DAMN IT ...my kar has so many ****ing problems i am going to burst....whatever...I HATE MY DAMN KAR...okay maybe i dont but i dont get the same orgasm driving in it and cruisin..i need sum tunes(my stereo broke) i need a new tach( broke my tach doin the white gauge switch) and my nos is a peice of **** ...and my timing is retarded(back to normal) and i am ****ing slower than a sluggish ass hondamatic... i almost lost to one today.. holy **** me
 

·
_______
Joined
·
2,170 Posts
You're just going to have to bite the bullet and invest some more cash in your car. You'll have to buy the harness, sounds like.

Hey, I spent two years and lots of $ trying to figure out my divebombing idle. I replaced TPS, AAC valve, etc. etc. etc.

Car runs fine and I like it again :)

Only 14 more days until repainting...
 
G

·
Discussion Starter · #3 ·
how much does the wiring harness cost?

i think my tach is okay..i was testin it jus now on the street and it looks good...but my stereo is ****ed..good reason to buy a new one...but my nos still dont work..is the white wire on the TPS the one which goes up in voltage when you push on the gas
 

·
Registered
Joined
·
3,793 Posts
try your service manual. if you do not have one of those, try to contact your local dealer, or any dealer that will help you. all you need is the wire that actually puts out the voltage to the ecu. if you have a voltmeter, that will help also, and cut down a bunch of time on the phone. just go through all of your wires, have your ground wire on the v-meter grounded somewhere on the car, and find around .5v. if you find that , rev your engine, if your voltage goes up, thats it. you should see about 5v at wot. but it would probably be about 2v at 1/4 throttle.
 
1 - 4 of 4 Posts
Top