SR20 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
68 Posts
Discussion Starter #1
Hi I'm new on the list. Below is a pic of some ugly cam and rocker wear.
It's from a parts car with a known bad engine.
#1 intake cam.
Any ideas on the cause?
Thanks.

 

·
easy 400WHP
Joined
·
12,682 Posts
poor lubrication is my first guess...perhaps the hole on the cam oiling tube for that particular section was clogged...due to bad/contaminated oil....
 

·
Registered
Joined
·
1,131 Posts
The 3 things we have found to cause that .... 1. not changing oil regularly ( at least every 5000 miles, 2. Not using 5w-30 oil and 3. not reving engine enough , yea believe it or not , not running the engine to 6000+ will cause the oil pressure to not get to its peak and that will cause the oil tubes to clog and then cause cam wear, same as using an oil thats to thick, that will cause the oil to clog up the tubes, but I can say I have seen a few that have run heavy oil, but rum hard that never have a problem .... We rarely see this problem on Hot Rodded Sr's , usualy on G20 Autos that are not taken care of and not reved enough, reapair requires new cams , rockers and oil tubes !!
 

·
NISSAN ADDICT
Joined
·
3,066 Posts
spnx said:
Does no one else find it completely insane to see a *concave* rocker? Yikes!

James
sorry to say thats not the only ones i have seen :( one of the se-r i got it was loosing power in the high rpms and i pulled the valve cover to see what was up, one lobe was gone. i ended up replacing everything in the head, cam, rockers, hla, tubes, everything. it ran much nicer after that :cool:

i ended up selling it to a friend and he said eventually the ticking, and head problems came back and he ended up replacing the whole motor, but basically lack of consistent oil changes and maintenence will ruin a motor..
 

·
Registered
SR20DE stock G20 p10 highport
Joined
·
92 Posts
Hey RYAN,
I saw you replaced EVERYTHING inside your cylinder head. I have pitting on my cam lobes and am looking to do the same. I wanted to ask you, When you replaced the rocker arms and cams, did you also replace the stock shims and rocker arm guides that sit on top of the valve retainers/springs?
Also, WHERE did you find your replacement camshafts and rockers?
Also, did you prime your new lifters (HLA's) with oil (bleed all the air out ) before putting in them in with the rest of the new parts?
Thanks for your help.
 
1 - 8 of 8 Posts
Top