SR20 Forum banner

161 - 180 of 218 Posts

·
Premium Member
Joined
·
9,405 Posts
Uh, you will make a huge mess without the cover on.
 

·
merely a flesh wound
Joined
·
15,274 Posts



OMG - I don't know which one is funnier. If I wasn't at work I've be rolling on the floor like a crack addict.

C
 

·
SE. Period.
Joined
·
323 Posts
Discussion Starter #165
hehe.. am doing.
OK where does the UltraGrey go? Just the half-moons for the rocker cover slots, not anywhere else, or on the spark plug gasket?
 

·
Premium Member
Joined
·
9,405 Posts
In the 3 half moons, and on either side of the distributor hump.

For any future car work, you really need a FSM. Please dear God, get a FSM. For a few bucks, you can be a supporter here, and download it. You will be helping out the site, and our sanity. :)
 

·
Her 1st track day in 2017
Joined
·
2,105 Posts


You need to patent that. I could see it now, a commercial for it right after Girls Gone Wild....."Lonely? Try the new attachment from Black & Pecker: Blue Balls No More"....only needs a bigger hose. ;)





You'll see something in Super Street like this, Plexiglass VC's for Hondas - if they aren't available now. Even better, neon's inside it too.

Man, your killing me not knowing if it is OK.
 

·
Deviled Egg!
Joined
·
6,321 Posts
I remember reading about someone on here that put a see through plastic bag over their head with it open like that...

Ur dizzy's pointed at the number one, and your chain is tight, crank at 0*, everything looks to be good... Just... make sure the tensioner is on correctly... and

don't be eager for the true start...

DO NOT,

I REPEAT,

DO NOT FORGET TO PUT YOUR OIL FILTER BACK ON!!!!!


and when you do start it for real, immediately check for signs... listen, and look for anything out of whack. Especially the passenger side of the motor to check for the tensioner leaking....
 

·
SE. Period.
Joined
·
323 Posts
Discussion Starter #169 (Edited)
YOOOOSH! aright, all i know is it works. It sounds like a big, honking cold-start to me, but maybe those sounds are irregular. Um, you know that little bracket thing that supports a coolant? hose by hooking on to the valve cover? Is there an easy way to get it on, it's like the bolt is inside the bracket and its crazy.

VID:

what's the tap-tap-tap.....pause.....tap-tap-tap?

I'll have to check the timing unless you guys tell me to rip it apart again.
 

·
Still not my president
Joined
·
5,173 Posts
i can barely hear the sounds but cant place them.....damn laptop speakers.
 

·
Premium Member
Joined
·
9,405 Posts
WTF is glowing behind the manifold?
 

·
SE. Period.
Joined
·
323 Posts
Discussion Starter #172
um that's an orange wire cable, you know those lights people hang in engine bays, or for construction or painting, it's one of those.
 

·
Deviled Egg!
Joined
·
6,321 Posts
upon startup after a cam install theres a little tapping that balances out after a short while... since ts a different profile your ECU will relearn it after a little bit... but I can't figure if the sound is that or something else because of the fidelity... I'm shot.

First things first...

at least it didn't blow up... :D

spark plugs on in right order on dizzy? dunno
 

·
SE. Period.
Joined
·
323 Posts
Discussion Starter #178
BTW, here's the stupid clip/bracket i was talking about. It's to the right of the coolant hose, to the left of the VC (bolts onto VC) and contains like a corrugated hose of some sort.
The bolt is inside the bracket. I can't fit a wrench in there, and no way can I fit a screwdriver. I must've just used fingers to get it off, I'm just wondering if there's an easier way, like if it comes apart or something.
 

·
Registered
Joined
·
1,627 Posts
iMagnusX said:
OK, DO NOT DO THIS!!! apparently had I started up the motor like this, oil and crap would be spewing everwhere. Consider this a good pre-start prep, but lay those spark plug wires off to the side and install that freakin valve cover.
what

the


fu*k?

wow, just WOW:squint:
 

·
Deviled Egg!
Joined
·
6,321 Posts
iMagnusX said:
BTW, here's the stupid clip/bracket i was talking about. It's to the right of the coolant hose, to the left of the VC (bolts onto VC) and contains like a corrugated hose of some sort.
The bolt is inside the bracket. I can't fit a wrench in there, and no way can I fit a screwdriver. I must've just used fingers to get it off, I'm just wondering if there's an easier way, like if it comes apart or something.
Thats not a hose, I think thats a harness of wires... iirc

to get that off you need to use a screwdriver to release a clip. the clip opens on the left side of the black part in that picture... I hate that thing, I don't even clip that thing anymore, as its a biznitch to get off. I just removed it, there is a bolt that holds it down.
 
161 - 180 of 218 Posts
Top