SR20 Forum banner
1 - 4 of 4 Posts

·
Off-Topic lurker..
Joined
·
3,122 Posts
Discussion Starter · #1 ·
hey guys....remember my post about the Cold Air Intake coming loose while i'm "getting on it" in my car? well, i messed with the CAI, pretty much re-installed it, and it keeps coming loose. my front motor mount looks a little funky, i'm not sure how to figure out if it's torn. what are your opinions on the ES polyeurethane motor mount bushings? also, my B-pipe was snug in the hole i cut when i first installed the CAI, but after getting the engine replaced by my dealer, it slides up and down in the hole. so, guys, what do you think? torn motor mount, or just a loose B-pipe.

------------------
Is that a honda? What is that silver thing?
 

·
JordanWhiteMusic.com
Joined
·
4,699 Posts
Start with the simplest solution, which is the B-pipe. I had that same problem on my 91. When hitting the throttle fairly hard, I would get a clunking sound from the area of the CAI. It was just loose. If it still makes that sound try adjusting it some more.



------------------
Stormy
Black 1998 Sentra SE w/ HS CAI, HS G3 Header, Custom 2.25" Exhaust, JWT S4 Cams, UR Pulleys, KYB AGX's, Eibach Sportlines, Courtesy STB's, ES Mounts, ES control arm bushings & shifter bushing (NI), PWST X-Drilled Rotors w/ Axxis MM Pads, 205/50 Pirelli's, Nis-Knacks goodies

www.WhiteLineRacing.com
 

·
Off-Topic lurker..
Joined
·
3,122 Posts
Discussion Starter · #4 ·
maybe i should just put a clamp right above where the B pipe goes into the hole i cut? that would keep it from sliding up and down...yah?
 
1 - 4 of 4 Posts
Top