SR20 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
521 Posts
Discussion Starter · #1 ·
I'm doing an install, I have already pulled out my sr20de engine and was getting ready to put in my sr20det engine and the harnesses are not the same , wich do I use? and I can not find the wires that plug into the tranny are there any? is there any advice you guys can give?? the sr20det came out of a pulsar gtir. any other info you need just ask. thanks guys.



------------------
Jason
 

·
Not on fire... yet
Joined
·
591 Posts
I think there are only 2 or 3 plugs going to the tranny

------------------
93 NX2K
some stuff and a DET
"project street mod?"
1988 BMW M3 w/ a few toys
 

·
Registered
Joined
·
521 Posts
Discussion Starter · #3 ·
ya there are only two that plug in it but I can't find them and I can't find the plug that connects two the o2 sensor.
 

·
Registered
Joined
·
1,012 Posts
yeah use the harness off the u.s. sr20de for the det. you might have to use the distrubutor form the de also. you will have extra plugs for where the egr and for grounds. there is another extra plug but i can't remember at the moment. i hope you already know that all the bolts for the tranny do not line up, but that is ok. if you have a gti-r you will have to drill out the holes for the bolts that go into the flywheel to the crank. but it is like a .001 of a inch, very easy to do. will take at the most of 5 minutes. while the motor is out i would recommend doing a motor mount upgrade. that way you get mre power to the wheels and kinda preventative maintenance at the same time. if you need any more tips just e mail me dude
[email protected]

jimmy
1996 200sx gti-r motor
http://www.eiptuning.com/projects/200sxser1stpage.html
 
1 - 7 of 7 Posts
Top