SR20 Forum banner

1 - 4 of 4 Posts

·
Get Some!!
Joined
·
596 Posts
Discussion Starter #1
I've been keeping an eye on my engine alot lately and there's something I'm curious about: when the motor is running, I check all the cylinders by pulling a wire then putting it back on; well, I can "feel" the #3 cylinder when I push on the wire while the engine is running. All the other cylinders feel smooth but I can feel #3 mechanically "flicking" or something. Any idea what that is? It's firing fine, just feels different than the others.
 

·
Get Some!!
Joined
·
596 Posts
Discussion Starter #2
anyone? anyone? anyone? Bueller? Bueller?
 

·
Stuck on an island
Joined
·
1,284 Posts
yeah i think i have that same clicking thing going on in my engine too, but i have a really hard time hearing it over my injectors and i dont have a mechanics stethiscope to tell if it is the engine or just my injectors clicking, but im kinda leary about pushing on my plug wires like you ? dont you get zapped really bad ? i have had that happin to me a few times before on other cars espeshaly on my jag last time i got zapped by that i jumped about ten feet back and it hurt like a mother ****er. but as for the clicking im not to sure ?
 

·
Get Some!!
Joined
·
596 Posts
Discussion Starter #4
haha, yeah, I've been zapped, too. I got Magnecor 8.5s now so they're pretty well shielded. I'll just pull the wire off when it's running real quick to make sure all the connections are ok then I'll push it back on the plug. I can feel #3 knocking or clicking a little bit when I push it back on... wierd...
 
1 - 4 of 4 Posts
Top