SR20 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
844 Posts
ya know, I had the same problem with this. I had a clifford alarm put on. when I would unlock the doors the factory anti-theft would not let me start the car unless I armed then disarmed the factory system. I had to carry both alarm thingies(remotes?) with me. they kept on fighting with each other like a couple of kids. The person who put it in tried a couple of different things and he could not get aroung the factory system. Maybe he was a rookie.
anyways I unplugged the clifford just because it was too anoying to do both alarms. i hope you find a solution to this problem. I need one too.
 

·
Registered
Joined
·
466 Posts
You might be able to get around it by unplugging the OE alarm. If its not there, then it can't interfere with the aftermarket one. Its worth a try.

------------------
Eric Waterman
1996 200SX SE-R
1997 200SX SE-R
1991 Sentra SE-R
 

·
Registered
Joined
·
705 Posts
<font face="Verdana, Arial" size="2">Originally posted by AutoSE-R:
Does anyone know how to disable the factory alarm on the 200sx?</font>
hit the "unlock" button....


.....hehe, i know, i'm a smartass...

------------------
Ryan Walsh, 1997 200sx SE-R w/ ES mounts, JWT s4's, AEBS 4-1, PR CAI, Sportlines/AGX's, Bridgestone re730's, Matrix FSTB, Stillen GTR grill
 

·
Registered
Joined
·
263 Posts
After installing a head unit on my car, my alarm would go off randomly. I tried to fix it, but I got fed up with it and just disabled the alarm. All you have to do is get into the fuse box on the pasenger side of the engine, there should be two fuses for the alarm. Yank em out. Thats it. I keep them just incase I decide to fix it someday. Your keyless entry will still work BTW.

Lyn
 
1 - 7 of 7 Posts
Top