SR20 Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter #1
just got my 97 auto se-r last week. the car idles fine when the ac is off. when it's on and i'm like setting at a red light or something, sometimes the car will like bog down to 500 rpms. is this normal??? what is the normal idle speed for these cars?
later,
derek
 

·
Registered
Joined
·
883 Posts
Mine drops a little when the AC is on. But I dont remember what it is. When It warms up, I will check mine


------------------

Kris94G20™
 
9

·
Guest
Joined
·
0 Posts
I feel you, bro!
My Classic does the same thing.
Down to 500 then back up.
Oh well, it still rides out, so ..............



------------------
"Spidey"
3x ex-Honda owner
 

·
Recovering Rice Boy
Joined
·
1,176 Posts
Yeah my car does it too. (96 200sx) seems like everytime the AC kicks off the cycle its on the rpms drop to like 500 then just rise back to normal idle...never though much of it...Car still drives and runs fine...

------------------
Irwin 96 200sx SE-R (stock)
 

·
Registered
Joined
·
705 Posts
Its normal, mie does it too..of course it wont be after i get rid of the Ac when i get my pullies soon.


------------------
Ryan Walsh, 1997 200sx SE-R w/ ES mounts, JWT s4's, AEBS 4-1, PR CAI, Greddy cat-back, Sportlines/AGX's, Bridgestone re730's, Stillen GTR grill
 
9

·
Guest
Joined
·
0 Posts
NO a/c!!!!!!
You must not be from Florida!!!!!!
My last 3 cars I took out the A/C. ( crx's)
I was hurting but I took out the a/c.
Now that I have my "Classic" though, I'm not touching it!

go go go !!!!!!!!!!!!!!!!!!

------------------
"Spidey"
3x ex-Honda owner
 
1 - 8 of 8 Posts
Top