SR20 Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
119 Posts
Discussion Starter #1
took off the intercooler and spark plugs. looking down on top of the pistons 3 looked normal with the carbon black look on top but one was really clean and shinny looking. do i need to pull off head or should i just compression test and if it's ok put it in.

thanks for any help

Jef
 

·
Registered
Joined
·
267 Posts
Hey,

On a motor that has been sitting around for a while, a compression test will probably not tell you much about the condition of the engine. Also, you are supposed to do a compression test with the engine at normal operating temps, which is not feasible until you install the engine and get it running.

It might be more worth your time to do a leakdown test on the engine before you install it. This will tell you a lot about the condition of the head gasket, piston rings, and valves.

Good luck man,
 
L

·
Guest
Joined
·
0 Posts
Sounds like it might be a bad injector on the clean cylinder. It looks like the result of a lean condition.
 

·
Premium Member
Joined
·
9,405 Posts
I also seen a case where the head gasket blew, and the water hit the hot piston, and cleaned it like it was new. I would pull the head off and at least clean all the carbon off off the pistions an the head and valves.
 

·
70/30 Racing
Joined
·
11,372 Posts
or....it is what it appears, a brand new plug. Japan has a lot of funny laws, and inspections, including replacing any faulty parts found during inspection, and this motor could have been found to have a faulty or fouled plug and it was replaced...or when it was shipped, it didnt have aplug in it, so they put a new one in...

is it the exact same plug as the others?
 
1 - 5 of 5 Posts
Top