SR20 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
858 Posts
Discussion Starter · #1 ·
a friend of mine has a 92 se-r with gti-r motor at 12 psi and the spark plugs and tail pipes get black soot quick. put new plugs, msd ignition and next day same ****! he ran a 13.7 @ 104 at englishtown. something is very wrong with that picture! I'm thinking he should re map the ecu with JW again! any advise for us shade tree mechanics!
 

·
_______
Joined
·
3,640 Posts
Sounds like he is running rich. Dose he have idle problems?

He should check for boost leaks somewhere. A leak will cause him to run rich and have idle problems.

Or he could have an injector problem(leaking or stuck open) In this case it would only be one or two plugs cuz I highly doubt all 4 would go bad.

Dose he have the proper(JWT)program for the 410cc GTI-R injectors? Is he using the correct MAF?

Mike
Just shooting out some sugestions.
 

·
Registered
Joined
·
858 Posts
Discussion Starter · #4 ·
Yeah, it's Henry's dark blue 92se-r! we didn't know that the gti-r injectors are 410cc but JW should I hope! I'll let him know! I fed him the SE-R bug years ago and he drove my car then went turbo. It's a hell of alot cheaper than going all motor but now he's given me the turbo bug.Need another law suit! his idle is good though except at the end of the 1/4 mile track he says that the car sputters I know it's too much fuel. he's gonna have to remap with JW. well thanks for the advise guys. take care!

[Edited by redman007 (10-29-2000 at 09:59 AM).]
 

·
En mi barrio..
Joined
·
1,588 Posts
Yea I know Henry (so does QuickSER)! We did the swap with him and the car gave fuel problem since the ECu was wired up. My father was trying to get incontact with him for a week and a half now but can't reach him. If you hear him tell him to give Timothy a call.

I though he got the SE-R bug from work, where him and QuickSER along with 2 other guys drove Se-r's. And at that time, all of them had a 50 shot NOS setup! Must have been one mean ride to work.

paradiseracing.homestead.com/home.html
 

·
Registered
Joined
·
858 Posts
Discussion Starter · #6 ·
yeah I bet! I'll let him know to call.mine is all motor but I want a 25 or 50 shot now. kind of nervous though I don't want to fry the motor!
 

·
Registered
Joined
·
858 Posts
Discussion Starter · #7 ·
well Henry and i did a self diagnostic test with the ECU in this cold weather and found out that it was his tps sensor. now does anyone know how and where to buy this sensor for a GTI-R motor here in the u.s.? it's different than our stock joint. please let me know. thanks!
 

·
_______
Joined
·
3,640 Posts
Where is the TPS on the GTI-R? They have individual TB's don't they?

If I were him id bring the car by the Stealer and offer a teck or parts guy a ride in it and see if they can match the pn as a trade


I got Free consult reading that way


Mike
98sentraSE Turbo
 

·
Registered
Joined
·
858 Posts
Discussion Starter · #9 ·
Na! it has the same looking tps but it's kinda opposite direction than ours .he let me drive it today and **** , it's ****ing fast!
I wish I would have gone turbo when I had the money but mine's not bad for normally aspirated! and that's an under statement. But what SE-R is bad? NONE :D;)



[Edited by redman007 (10-30-2000 at 09:26 PM).]

[Edited by redman007 (10-30-2000 at 09:37 PM).]
 
1 - 9 of 9 Posts
Top