SR20 Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
196 Posts
Discussion Starter · #1 ·
Has anyone used the VE harness? I installed the SR20VE this weekend using the VE harness and VE ecu. Everything but the two connectors coming from the dash is hooked up, got power to everything, but it wont start. Am I just overlooking something?
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #2 · (Edited)
There is one eight or ten pin connector on the drivers side wheel well and an engine harness connector with the same amount of wires. Im thinking this may be the problem. Just wondering if anyone knew what it was for.
 

·
VE junkie
Joined
·
907 Posts
if you need help on what each of those wires do i can give you this info on the ten pin connector. that IS your problem. i trust your using the VE ECU if your using the VE computer. what a pain in the arse though. and why. lol
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #9 ·
Haha well I was somehow conned into thinking I could use the VE harness and ECU. I ordered the harnesses for a 98 SE-R but the main one went on back order (the one from the ecu to the engine) with no ship date. Next to impossible locating that harness anywhere. Any info would be appreciated though.


92nx2k said:
if you need help on what each of those wires do i can give you this info on the ten pin connector. that IS your problem. i trust your using the VE ECU if your using the VE computer. what a pain in the arse though. and why. lol
 

·
VE junkie
Joined
·
907 Posts
yes its on backorder from nissan. who knows when those will be out. look for a used one on the forums man. thats about your best bet. sorry. or place the order and wait
 

·
Registered
Joined
·
196 Posts
Discussion Starter · #11 ·
I've been looking actually. Put up a post in the wanted area of the forums. Been checking junkyards, I already ordered the harness a few weeks ago. So...close... Anyone who has one let me know!

92nx2k said:
yes its on backorder from nissan. who knows when those will be out. look for a used one on the forums man. thats about your best bet. sorry. or place the order and wait
 

·
Registered
Joined
·
14 Posts
sr20sleeper said:
As far as I know, everyone has used the DE harness and ECU.

nathan

Forgive the ignorent question, but could you tell me how you're activating the VVL then? Or while I'm at it, does anyone have any info on the wiring side of this conversion? I've checked the FAQs but haven't had any help.

Thanks for your time :)
 

·
Registered
Joined
·
1,012 Posts
You can use the ve ecu with a de harness but only in b13 or nx because they are obdI. Won't work in your car. However no one that I know of with a b13 has used the ve harness only ve ecu.

--eduardo

b13 with ve ecu and de harness
 
1 - 14 of 14 Posts
Top