SR20 Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,160 Posts
Discussion Starter · #1 ·
Alright, so i've been feeling and hearing this kinda clunking sound under my feet when i like turn and go over little bumps in the road. And when really get on it, like when i was racing at the track last weekend it was making like this grinding sound that sounded like it was coming from the passenger side of the car somewhere over there (kinda like in the wheel well but not sure) So i had a guy look at it today, he said that the clunking is deffiently the cv joints and that will stop that. But my question is, even if the boot isnt ripped or anything, could the cv joint still go bad? And he was also looking at it, and the engine was moving just a little bit more then it should with giving it gas, not so much when reving it, but when moving. We were guessing it was a motor mount, so I got to thinking. The back motor mount that the crossmember goes into has like these 2 bushings that are suspose to be on each side right? Well, I only have one on one side, Im guessing thats whats causing the engine to sorta flex. I was also thinking, because of the engine moving when i accel. fast, maybe the pulleys or something is causing the grinding sound on the passenger side of the car? If anyone has any ideas, let me know...THANKS
 

·
Registered
Joined
·
679 Posts
I would say that the problem is the CV joint, or maybe a wheel bearing. I am sure that the pulley is not the problem, but I dunno with the mount. Just get a new shaft, and ddo the mount while you are at it.
-Tim
 

·
Registered
Joined
·
1,089 Posts
I am having similar noises, and I think its my mounts, I will find out this weekend or so. Irritating as all hell, my motor does moves more than it should and is in there kinda crooked. My axles are fine and I am not messing with those except to change the tranny. If it's a wheel bearing, jack ur ride up and try to jiggle the wheel, if the wheel has play up and down then that is a likely culprit.
 

·
all sentras r slow!
Joined
·
187 Posts
It's probably not your cv joints. I'm currently experiencing exact problem due to bad engine mounts. Today I changed the cross member mount, which was in terrible shape, and the scraping has gotten a lot better. After I changed the top-most mount, the pulley scraping should be completely gone. What you should do is take it easy on the gas and whenever you have to make a left turn, make in it neutral. That will help you out until you get a chance to change your mounts.
 

·
Registered
Joined
·
1,160 Posts
Discussion Starter · #7 ·
thanks, i ordered crossmember bolts the other day, so im just waiting for them to come in. so your power steering pulley was scraping too? im not driving it now because i dont want anything to get worse. the reason mine is scraping is because the bolts that hold the crossmember on are barely being held in, so its making my engine sit lower then it should. ill let u know how it goes after i put the new bolts in.
 

·
all sentras r slow!
Joined
·
187 Posts
I installed my top right mount with the ES bushing yesterday. The mount would not line up with the any of the holes because it was way off. We had to use a hand jack to move the engine about 1.5 inch to the left. However, the pulley scraping has totally ceased. So you might want to check out the condition of the top right mount, because that also plays a major role in the problem that you are experiencing. Good luck!
 

·
Registered
Joined
·
1,160 Posts
Discussion Starter · #9 ·
my car is running really good now, i just replaced all the bolts 4 the x member. no pully scraping or clunking. glad to hear u fixed yours!
 
1 - 9 of 9 Posts
Top