SR20 Forum banner
1 - 4 of 4 Posts

·
I can spell you.....
Joined
·
823 Posts
Discussion Starter · #1 · (Edited)
FOOK, one problem after another.

I was driving home today, sitting in a left turn lane to turn onto the hwy, when I had room to turn, normal acceleration, I hear this BANG! I thought my sub box had disconnected and flown across my trunk it was so loud. then I felt wheel virbrations. I do not recall hitting a pot hole, and I did not take the corner sharp (normal driving).

I got out and looked at my right rear. On of the wheel nuts had borken off snapping my bolts in half! and get this, the other nuts were loose too, one of them almost coming off. so I tighten them up and drove home very slow. upon inspection this is what I found.

-Watch the car move, the wheel looks *extremely* wavey.
-took the wheel off and rolled it along the street, seems fine.
-turn the rotor, seems fine.
-turn the wheel on the car while jacked up, seems fine.
-drive it again, the wheel looks ****ed.

so I'm hoping the wheel is bent, but that doesn't apprear to be the case. What else could have happened?! I'm thinking that someone could've loosened my bolts, or they could've given gotten loose over time (however I did tighten them about a month ago).

another thing is that my car has been making this loud uneven squeeky sound for a while now, like a warped rotor, and it was from the right rear too. I was going to bring it to Nissan on tuesday get them, to look at it. this noise is now 1000x worse!

****. This car is a curse.
 

·
I can spell you.....
Joined
·
823 Posts
Discussion Starter · #3 · (Edited)
MauiBlueGride said:
Bad wheel bearing?????

Try jacking the car up and pull on the wheel at the top and push on the bottom - is there ANY motion that way?

Chris
Just tried, nope, no motion at all. Maybe I'm not strong enough though :redface:

So this is how it looks, only wobbles underload, there's no vibration while driving (up to 40 KM/hr).
 

·
I can spell you.....
Joined
·
823 Posts
Discussion Starter · #4 ·
Well I just piocked up my car. This whole problem was my fault. We forgot to remove my hub spacer and put the hubcentric steelie ontop of it. So ya, you can imigine how the wheel was sitting on the car and over time, with the wheel not being secure, the nuts loosened, until one snapped under pressure.

My car is COMPLETELY quiet now. Not a single squeak!

Who would've thought that the little spacer could have such a strong impact on the car, esp with the wobbling. Maybe my wheel has been wobbling for awhile?

Well, thanks to all the thoughts of bushings and bearings and such, I was glad to get my bill for $120 cdn for them to replace a stud. wow. yet another rip off. as always, I guess it could have been worse. I'm just glad that it didn't happen at high speeds or the wheel didn't fall off.
 
1 - 4 of 4 Posts
Top