SR20 Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
50 Posts
Discussion Starter · #1 ·
Heres the deal. My car has not been starting for the past month. Just sometimes it will and sometimes it doesnt try...its like no power is getting to the starter (like some switch is bad) but I got 12 Volts on my meter at the terminal and that ignition wire or whatever that goes into the starter. So sometimes it starts and sometimes not. The only recent thing I have done is a 300zxtt fuel pump. But thats the leats of my problems. So I figure Ill just buy a new starter and see if I can sove the problem. So I come home from school to put it in but it didnt make it here understandably due to the air crisis we have been invloved in the last week. So instead I decide to put in my new 370cc injectors and my new jwt ecu (tuned for 370c injectors). I put both of them in and start my car it tries to start but has a rough time simply because there was no fuel pressure since i had to release it to swap the injectors. So I let off and tried angain. this time...no go. Well thats typical of my car. The past month thts exactly how it works it will start one second and the next you would think I didnt have it plugged in. So me and my buds got to push start it...which I have done about 10 times in the past few weeks. When we tried, we got nothing...it was like I was slamming on the brakes when I would let out on the clutch. To make an already long story short, we tried everything including manually turning it (wont work), taking out the starter to see if it was stuck in the engaged position (still the motor is locked), switching back the ecu (wont work), removing the injectors and spark plugs (won't work) and we took off the valve cover and everything appears fine...except the motor wont turn. So, step 2 is to pull the head which Id rather not do being intimidated by Nissan's timing chain. I was just wondering if any of you could help me in any way or know of a similar problem experienced by these motors. Thanks alot for your much appreciated help.
 

·
VE junkie
Joined
·
907 Posts
ok man, first of all, you shouldve replaced the starter before more modding. i had the same prob with my nx2000, it would start one min and the next it was like the car wasnt even grounded or something, didnt even try to start, it was a bad spot in the starter. get a remanufactured one from napa or nissan or something, lil pricey but suck it up. then worry about all the problems the mods are causing.
 

·
Registered
Joined
·
883 Posts
<font face="Verdana, Arial" size="2">Originally posted by 92nx2k:
ok man, first of all, you shouldve replaced the starter before more modding. i had the same prob with my nx2000, it would start one min and the next it was like the car wasnt even grounded or something, didnt even try to start, it was a bad spot in the starter. get a remanufactured one from napa or nissan or something, lil pricey but suck it up. then worry about all the problems the mods are causing.</font>

For some odd reason, I dont think thats the cause of his problems.


------------------

Kris94G20™
"clears and stickers, the best bang for your buck"
The Beginning.
 

·
Registered
Joined
·
1,166 Posts
If its not your starter try checking you fuel pump relay, my car would start at times and stall others times until it totally fried.
 

·
wants to go play
Joined
·
2,230 Posts
<font face="Verdana, Arial" size="2">Originally posted by JohnnyCongo:
My car has not been starting for the past month. Just sometimes it will and sometimes it doesnt try...its like no power is getting to the starter (like some switch is bad) but I got 12 Volts on my meter at the terminal and that ignition wire or whatever that goes into the starter. So sometimes it starts and sometimes not. </font>

ok, does sound like a starter....
<font face="Verdana, Arial" size="2">
So instead I decide to put in my new 370cc injectors and my new jwt ecu (tuned for 370c injectors). I put both of them in and start my car it tries to start but has a rough time simply because there was no fuel pressure since i had to release it to swap the injectors. So I let off and tried angain. this time...no go. Well thats typical of my car. The past month thts exactly how it works it will start one second and the next you would think I didnt have it plugged in. So me and my buds got to push start it...which I have done about 10 times in the past few weeks. When we tried, we got nothing...it was like I was slamming on the brakes when I would let out on the clutch.</font>
Sounds to me alot like what I did to kill my NX's motor. Take the plugs back out and see if you can then crank it BY HAND!! If I'm right raw fuel is gonna blow out of the spark plug holes when you do. .... Tell me if this is how your process went. had intermitant starting problem, you then put the injectors in, and then the new starter, then it wouldn't crank?

Blair
 

·
Registered
Joined
·
50 Posts
Discussion Starter · #6 ·
Originally posted by Blair:
Sounds to me alot like what I did to kill my NX's motor. Take the plugs back out and see if you can then crank it BY HAND!! If I'm right raw fuel is gonna blow out of the spark plug holes when you do. .... Tell me if this is how your process went. had intermitant starting problem, you then put the injectors in, and then the new starter, then it wouldn't crank?

No, I had the old starter in still and it wouldnt crank. Then I pulled the starter out along with the plugs and injectors and i still couldnt manually crank it. I havent put a new starter in yet.
 
1 - 6 of 6 Posts
Top