SR20 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
429 Posts
Discussion Starter · #1 ·
Hey, I just ran at Englishtown for the first time on friday. I had plenty of fun there. I was able to run a 15.664 on my first run and a 15.513 on my second one... I think I did pretty good, but my reaction time needs some work... but my 60' seems to be pretty good. And this is completely stock, I just reduced the tire pressure in my front tires.
-----
Here are my time slips:
-----
First run:


And this is my second run:


Any tips you guys can give me? Also are there any pages specific to the B14 SE-R as to how to drag good (shift points, etc). Well thanks for looking. :D
 

·
Registered
Joined
·
909 Posts
What happened on the first one? I mean why was your MPH so low? Did you hit your rev limitter? Those are some very good times for a stock SE-R. Great job. How Were those the only two runs you got? How busy was it? How much was it? I went to Atco on Fri. and it was busy as hell. Not to mention all the cars that kept breaking and spewing oil everywhere! I think Im gonna go back this fri. since I stunk it up so bad the other day. I may go to E-town if its not as busy.
 

·
Registered
Joined
·
765 Posts
Looks like your doing an excellent job for a stock car. You can't really get much better than that. Also, I was wondering about the trapspeed on the first run as well. 83mph is whack, did u hit ur brakes or something at the end?
 

·
Registered
Joined
·
429 Posts
Discussion Starter · #4 ·
No, I didn't hit the brakes on my first run... but remember, this was my first run EVER at a drag strip. I think I may have waited too long to shift, because I was shifting at around 7.0-7.1k RPMs. And on the first run, at the end I tried shifting into 4th and I missed, but I don't know if I had crossed the 1/4 mark yet.
About going to E-town, they are closed now, Friday was the last day for time trials (and today was the last day they were open for this season). They had a good amount of cars, but not way too many. Anyway, I get 3 runs with time trials. On my very first try though, a leaf came into my intake and blocked my MAF... my friend had taken out the filter completely to try to get better times, but then we just put it back after that.
 

·
Registered
Joined
·
909 Posts
Yeah I went and looked at there website right after I posted that. Well I am going back to Atco this Fri. if you or anyone else wants to join me.
 
1 - 5 of 5 Posts
Top