SR20 Forum banner
1 - 20 of 21 Posts

·
Registered
Joined
·
1,147 Posts
Discussion Starter · #1 ·
does anyone elses idle dip a little when sitting @ neutral and JUST the fan/heat on (no A/C)? i've always noticed it, but it never really bothered me. any ideas as to why this may be? TIA
 

·
Registered
Joined
·
4,465 Posts
HELLS YEAH!!
I just ignore it.
Hopefully the new engine will not do this. :cool:
 

·
o0 ( []D [] []V[] []D )0o
Joined
·
483 Posts
I was just at the light saying this to myself. Dayum my idle is jumping.

Strange..
 

·
Registered
Joined
·
1,147 Posts
Discussion Starter · #6 ·
SmoothDaddyFig said:
HELLS YEAH!!I just ignore it.
ah yes, the truly american response. ignore it and it will go away. why won't that wotk for my credit card bills?!!:D



Hopefully the new engine will not do this. :cool:
oh sure, just rub my face in it. ;)
 

·
o0 ( []D [] []V[] []D )0o
Joined
·
483 Posts
**IGNORING CREDIT CARD BILLS.....
**IGNORING CREDIT CARD BILLS.....

Thanks Stiletto , I'm debt Free! :D
 

·
Registered
Joined
·
4,465 Posts
Stiletto said:

ah yes, the truly american response. ignore it and it will go away. why won't that wotk for my credit card bills?!!:D
IT DOES WORK FOR CREDIT CARDS!!!!

Just ignore those Lawyer letters that come in the mail as well.
 

·
Registered
Joined
·
153 Posts
yup.. mine idles not rough but it drops really slightly and goes back up like a girl on a trampolin (between 900-1200rpm) it happens ALL THE TIME to me... when im at a stop light my engine growls GRRRRR grrrrr GRRRRR grrrr.. i hope its not a big thing...otherwise ill just have to get a sr20det :D
 

·
o0 ( []D [] []V[] []D )0o
Joined
·
483 Posts
Yup Dud i think your right,
Infact let me go yank my TB off and clean it up to see if this is a problem.

I've check the Vac Hoses and all tht for leaks. Aslo check for a clug in the EGR Valve. Nodda.

Well I think a good TB Clean will be good anyhow. I'll let you all know if the Idle gets any better.
 

·
Off-Topic lurker..
Joined
·
3,122 Posts
my idle does the same thing...it annoys me, terribly. it all happened after i adjusted my TPS..and reset my idle..
 

·
Registered
Joined
·
269 Posts
my idle does the same as well. I cleaned out my TB and it helped a bit. I will take off my EGR soon and clean that out too.

Sam
 

·
o0 ( []D [] []V[] []D )0o
Joined
·
483 Posts
Well I cleaned the TB and nothing, I think may have to do with all the mods. but I am unsure. My buddy whom also have a ser has the same issues. He just has a WAI , so I'm now left wonderinfg.

I'll take a wider look ointo the issue.

I"ve check the EGR, Not Clogged. The Vacum Hose have all been replaced, The TB cleaned.... sooo???

Well I"ll report back of any new findings.

Sub Out///>
 

·
Off-Topic lurker..
Joined
·
3,122 Posts
I talked to the mechanic at my local nissan dealer about my problem and he told me it was something related to the idle not being set properly, and although it may appear to be idling at the correct RPM, it just isn't "set properly" - he said he could fix it, i'm thinking about paying him to do so..
 

·
Get Some!!
Joined
·
596 Posts
The Nissan specialist here in town says that you cannot "set" the idle in electronically controlled cars (except via the ECU) like you can mechanically controlled cars.

I have had this problem and went through everything mentioned here (TB, TPS, EGR, etc.). Guess what it was?....

...cross-firing between cylinders! I cleaned my spark plug wires with denatured alcohol and cleaned up the spark plugs then made sure that I had a good coat of silicon insulating gel on the white part of the plug.

Talk about NASTY!! Those wires were FUGLY. Once I cleaned them well everything was fine! Try that and see what happens.
 

·
Registered
Joined
·
4,465 Posts
jASON,

what kind of #s are you pulling with those mods.

Jason N. -- '92 Black Classic
JWT ECU
JWT S3 Cams
JWT Motor Mounts
JWT Pressure Plate
Place Racing CAI
HS Gen 2 Header
2 1/2" Pipe in CAT's Place
GReddy Cat Back
NT555 Extreme Drag Radials on 2 stock 14x5.5s
Other handle and stop stuff...
 

·
JordanWhiteMusic.com
Joined
·
4,699 Posts
SmoothDaddyFig said:
jASON,

what kind of #s are you pulling with those mods.

Jason N. -- '92 Black Classic
JWT ECU
JWT S3 Cams
JWT Motor Mounts
JWT Pressure Plate
Place Racing CAI
HS Gen 2 Header
2 1/2" Pipe in CAT's Place
GReddy Cat Back
NT555 Extreme Drag Radials on 2 stock 14x5.5s
Other handle and stop stuff...

My guess would be about 148-150hp to the wheels.
 

·
Get Some!!
Joined
·
596 Posts
SmoothDaddyFig said:
jASON,

what kind of #s are you pulling with those mods.

Jason N. -- '92 Black Classic
JWT ECU
JWT S3 Cams
JWT Motor Mounts
JWT Pressure Plate
Place Racing CAI
HS Gen 2 Header
2 1/2" Pipe in CAT's Place
GReddy Cat Back
NT555 Extreme Drag Radials on 2 stock 14x5.5s
Other handle and stop stuff...
I'm guessing around 145 WHP. Serban has similar mods but he has a JDM SR20 and he's dynoed at 146.5WHP. I haven't been to a quarter mile track but my best 1/8th mile is 9.59 with a 2.2 60ft (which SUCKED). SERprise has posted some cool pointers for hooking better (he's getting 1.89s) so I'm going to try to improve this Spring.
 
1 - 20 of 21 Posts
Top