SR20 Forum banner

1 - 9 of 9 Posts

·
Off-Topic lurker..
Joined
·
3,122 Posts
Discussion Starter #1
I was running my car the other day and when i was launching, the CAI came loose at the MAF. The car was like, choking or something. RPM's were bouncing around, and when i pressed in the clutch the RPM's would fall to ~850-900 as usual, then it would just die. the car would just die. I didnt know what was wrong, so i drove it 5 minutes away to my house...popped the hood, everything looked ok, so i thought the idle was messed up. I turned the lil Idle Adjust Screw (black screw on top of intake manifold) or at least what i think is the idle adjust. It didn't help and i looked down at my CAI and it was apart. I fixed it, then started the car, and it was all good. The next couple times in starting my car, it will just start, and die. It's been doing this since. How do i fix this? Every now and then, i start the car, the rpm's jump up to ~850-900 as usual, then they slowly just drop to 0 and the car dies. WTF?!? tell me that was the idle adjust screw...


------------------
Is that a honda? What is that silver thing?
 

·
Off-Topic lurker..
Joined
·
3,122 Posts
Discussion Starter #3
no error codes...the MAF looks fine...i had a check engine light the other day, but that was for my front o2 sensor..
 

·
Off-Topic lurker..
Joined
·
3,122 Posts
Discussion Starter #4
oh, and yes, if i tap the gas pedal, it wont die.
 

·
Registered
Joined
·
420 Posts
Something similar happened to me awhile back. My advice is to double check and make sure everything is connected to your CAI and that your CAI is properly attached.

------------------
'95 200 SX SE-R
PR CAI; ACT Disc & PP; ES MM; Pro-Kits; 17* timing; now raising funds for AGX's
 

·
Registered
Joined
·
705 Posts
DUH, reset your idle.

------------------
Ryan Walsh, 1997 200sx SE-R w/ ES mounts, JWT s4's, AEBS 4-1, PR CAI, Sportlines/AGX's, Bridgestone re730's, Matrix FSTB, Stillen GTR grill
 

·
Off-Topic lurker..
Joined
·
3,122 Posts
Discussion Starter #7
Um..I'm not sure how to...that's why i ask the forum.

DUH!!!!!!!!!!!!!!



------------------
Is that a honda? What is that silver thing?
 

·
Registered
Joined
·
7 Posts
i had the same problem but only mine was the vacum line came loose on the other end causing it so stop and **** it's self every 2 sseconds
 

·
Drivin' my life away. . .
Joined
·
409 Posts
There is a specific procedure for adjusting the timing and idle. Search for it on the forum. Yes, that is the idle adjust screw. But the ECU will adapt and try to make the engine idle at the specified RPM. The ECU will take a few times/miles to make the adjustment. Is there any chance the MAF got damaged?
 
1 - 9 of 9 Posts
Top