SR20 Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1 (Edited)
Hi all I recently purchased this Wideband second hand and once it arrived and inspected I have noticed the last owner (idiot) has cut all the connectors off , even the 2 serial 2.5mm plugs . I have done some research and found that the serial in just needs the rx and tx to be joined together and on the serial out the Black is ground the tx is green and rx is red. I have connected these cables to a generic serial to usb but can’t get it to successfully connect to lm programmer it says no serial device detected? I have tried swapping the rx and tx at the serial port bit still no luck. Also the gauge flashes 7.4 and occasionally goes to 21.9 but after a short time it goes black to flashing 7.4 .

I have gone over the wiring many times and all appears wired correctly.

Any ideas would be much appreciated .

If I do a full calibration heater and free to air the sensor comes online 21.9 and stays on without fail. When I turn off and back on it errors and led flashes 8 times

The led flashes 8 times so most likely the o2 sensor is stuffed but I can’t figure out why it is fine until after restart and also why it won’t connect to usb/serial ?


Sent from my iPhone using Tapatalk
 
1 - 2 of 2 Posts
Top