SR20 Forum banner

1 - 5 of 5 Posts

·
employment whiplash, NC
Joined
·
3,646 Posts
Discussion Starter · #1 ·
Since the post concerning my wierd rattle has vanished (thanks to some fat-fingered newbie
) I'll recap.

I was hearing some rattling noise from the engine whenever I would accellerate from a stand still. It only did this for ~2 seconds. Someone mentioned my UR pulleys might have incorrect timing marks. This might be bad since I had the timing set to 15 degrees with these pullies and I have a JWT ECU. If the timing marks are screwy, there's no telling what my timing is (15? 19? 10?) and since timing above 15 is getting close to detonation with the ECU, I might be hearing detonation.

Well last night I put the stock ECU back in and the rattling is still there. That's a relief. Now I'm thinking its the timing chain tensioner problem that's mentioned on se-r.net. Anyone changed this? How hard is it? Cost?

Thanks.


------------------
Matt
92 SE-R from Heck

"What have you DONE to that thing..." - stranger at Rockingham dragway 5/18/01
"Where's the turbo?" - stranger at the 1st autocross of 2000 where my SE-R debuted
"That thing is a goddamn rocket ship. I'm not lifting for you on the straights anymore!" -Karl Shultz, Rockingham 4/27/01
"What in the hell have you done since I drove it last?" -David Stone, Rockingham 4/27/01
 

·
Premium Member
Joined
·
922 Posts
Did you happen to install pulleys recently? If it is a metallic rattling sound and it goes away once you get above like 4k.

If so check the alternator pivot bolt. I bet it backed itself out and the nut is no longer attached.
 

·
Registered
Joined
·
504 Posts
Hey Matt,

Is it more prevalent just after start-up? And then kinda goes away? Does it sound like a chain jingling against stationary metal?

I have those symptoms (plus a high-pitched squeal at WOT that may or may not be related) and I'm pretty sure it's the chain tensioner. The part was ~$60 from Courtesy and it's still sitting in my closet... I've looked at the job and besides needing a cool engine without an oil filter, it shouldn't take more than 30 minutes...

Andy
 

·
employment whiplash, NC
Joined
·
3,646 Posts
Discussion Starter · #5 ·
<font face="Verdana, Arial" size="2">TAKE THE HAMMER TO IT.</font>
That's pretty funny. Where the hell do you get all those smileys?

<font face="Verdana, Arial" size="2">Did you happen to install pulleys recently?</font>
Did it in April.

<font face="Verdana, Arial" size="2">If so check the alternator pivot bolt. I bet it backed itself out and the nut is no longer
attached.</font>
I'm glad I'm not the only one this has happened to. I've already Loc-tited the **** out of it


<font face="Verdana, Arial" size="2">Is it more prevalent just after start-up? And then kinda goes away? Does it sound like a chain
jingling against stationary metal? </font>
Yes, all that. I also hearing when I take off from a stand still, at low rpms. I suppose I could either A) Launch at 3 grand all the time
, or B) turn the radio up louder. But I'll probably go with C) Get a new tensioner.

------------------
Matt
92 SE-R from Heck

"What have you DONE to that thing..." - stranger at Rockingham dragway 5/18/01
"Where's the turbo?" - stranger at the 1st autocross of 2000 where my SE-R debuted
"That thing is a goddamn rocket ship. I'm not lifting for you on the straights anymore!" -Karl Shultz, Rockingham 4/27/01
"What in the hell have you done since I drove it last?" -David Stone, Rockingham 4/27/01
 
1 - 5 of 5 Posts
Top