SR20 Forum banner
1 - 8 of 8 Posts

·
Registered
Joined
·
2,463 Posts
Discussion Starter · #1 ·
Mike,
Do you still have your old engine lying around? i am looking for the idle air control stuff from the end of the intake manifold opposite the throttle body. I have to turn the idle screw all the way closed in order to get the idle to 800 rpm. I would like to buy the whole assembly (held on by four bolts) if you have it.

The car really shakes when the defroster (compressor) kicks on and I think this might help fix it. I still have some more adjusting to do to the motor mounts also....
 

·
_______
Joined
·
3,640 Posts
Are you setting it rite? Do you have a FSM? Their is a special technique for setting the idle its almost like setting the timing. I'll sell it to you if you really need it tho.

Mike
 

·
Registered
Joined
·
2,463 Posts
Discussion Starter · #3 ·
Yes, i have a FSM (but its not in front of me right now). i've been through the idle pages many times working on the idle when I had the cams and motor mounts. It was sooo smooth....but that was the old car.
Whichever valve it is that supplies extra air when using accessories is not working right. It is the one with the spring next to the idle adjust screw. The idle screw is completly closed and the idle is at 800. When the defrost kicks on, the idle raises to 900-1000 almost like it should, but then when the defrost turns off, the idle drops to 400-500 for a couple seconds and then comes back up. I think the spring inside the valve is not working correctly.

I just assumed you had no plans for your busted engine. If you want to keep the engine together I can look elsewhere.

Jason
 

·
El Chingon
Joined
·
892 Posts
Dude, do you have a 98 SE too? I ask you because my SE does the same thing! Under normal driving conditions, everything is cool. I flip on the AC and the idle comes up. But as soon as it comes off, the idle dive-bombs! It's crazy! But I can live with it.

------------------
David
'98 Super Black SE w/stuff
 

·
Registered
Joined
·
2,463 Posts
Discussion Starter · #6 ·
<font face="Verdana, Arial" size="2">I ask you because my SE does the same thing! Under normal driving conditions, everything is cool. I flip on the AC and the idle comes up. But as soon as it comes off, the idle dive-bombs! It's crazy! But I can live with it.</font>
Wait until you get motor mounts and cams


Some people have had this problems if the cleaned the throttle body and blew gunk on these devices. Mine did it since I bought it used in October 2000. Who knows what the previous moron, I mean owner, did to this car. There is this gap under the left headlight.....
 

·
Registered
Joined
·
3,793 Posts
I can account for the jumpy idle with cams and motor mounts. If it does not die, don't worry about it


------------------
98 se-r w/ p/r cai,jwt s3 cams, stillen header, courtesy exhaust, ur pullies, JUN flywheel, ACT clutch, NOS nitrous kit, eibach springs, kyb struts, st sways, cusco camber plates, f/r strut braces, lotsa bushings, and a bunch of other crap not really worth mentioning
 

·
Baby Blue VVL
Joined
·
3,202 Posts
My SE does the same thing when sitting at idle and the fan kicks in idle rises then when it shuts off it bogs i was hoping that underdrive pullies would change things

O

------------------
'99 SE-L
On the verge of something great, but very little money :(

Fear is what seperates the good from the great
 
1 - 8 of 8 Posts
Top