SR20 Forum banner
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
hello guys,i am from Greece. I buy i N14 half car to replace my almera (sedan) N15 engine (GA14DE) and all the parts. the GTi car is only damage on front of the radiator (loose water).
everything else is going well, maybe.
today i am going to replace the oil and filter,do a compession test, connect to obd for codes and i try to start the engine.
i love to read for this engine and i sold i f20c s2000 ap1 for this project because i dont like to turbo a f20c because of 2 seats.i want my friends all together to ride... now i buy a gsxr1000 05' and the money left is for my almera.
N15 is 1100kg.
the other I have to do that I forget is reason to post. ty


Car Motor vehicle Hood Vehicle Automotive design
Tire Wheel Car Automotive parking light Vehicle
Vehicle Motor vehicle Hood Automotive design Car
Automotive tire Motor vehicle Automotive exterior Vehicle Gas
Motor vehicle Automotive design Car Automotive air manifold Automotive fuel system
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #2 ·
the engine start but i must crank for about 4-5 second and with little gas pedal start with idle 1300rpm after 5min come to 950 (fuel pump smaller?)
no fault codes but the 02sensor say 0
when a crank the startet signal is 0
i dont have key and i diagram my switch
i let the engine running to see my radiator fan but dont open at 99 celcium (210F)
compression test (before 1st start) opened throttle 1-2-3-4 (psi) 160 160 155 160
 
1 - 2 of 2 Posts
Top