SR20 Forum banner
1 - 8 of 8 Posts

·
SR20VE NX Coupe
Joined
·
100 Posts
Discussion Starter · #1 ·
Hi Guys,

yesterday I start my sr20ve the first time. It runs fine and I´m very happy. But now I need the pin out from the ecu for the aac valve, neo vvl and the iacv valve. Where connect I this three thinks? And which is the neo vvl and which the aac?

Please say me the name of the numbers and which pin out I need. I have a SR20VE ECU and a SR20DE Harness. I now that I need 2 new cable for the neo vvl :)



Thanks from germany
 

·
Premium Member
Joined
·
9,405 Posts
If you are using a DE harness, 1 will plug right up. 2 is the IACV ( I think). I made an adapter harness for it. 3 and 4 are for the cam switching. 3 is exhaust, 4 is intake.
 

·
SR20VE NX Coupe
Joined
·
100 Posts
Discussion Starter · #3 · (Edited)
Hi,

the AAC and the IACV are connected over the gray injector port right? I have this cable. How I connect it right? And the the cam switching need 2 "plus" and 2 ground cable right?



Edit:

VVL Intake goes on 102 and the Exhaust on 106. The other 2 goes on the pin 36 right? The problem on the 106 is the fuelpumprelay... ? And on which pin comes the AAC and IACV? I found only the pin 113 "aacidlevalve".
 

·
8000rpm crew
Joined
·
624 Posts
3 and 4 are for the cam switching. 3 is exhaust, 4 is intake.
Just when I thought I had it absolutely clear that the closest to the valve cover was the intake solenoid, you come and confuse me like this...:squint: If true, I am switching the exhaust first, then the intake, oh my...
 

·
SR20-Rican
Joined
·
118 Posts
If you are using a DE harness, 1 will plug right up. 2 is the IACV ( I think). I made an adapter harness for it. 3 and 4 are for the cam switching. 3 is exhaust, 4 is intake.
I did mine in a b13 ,brown plugs right in ,the purple got to be extended.. for cams i put both browns together as a pair and the other as a second pair.I used a msd window switch 8969 to activate cams and ran a wire from switch to ecu rpm signal wire#3 on my harness.
 

·
SR20VE NX Coupe
Joined
·
100 Posts
Discussion Starter · #7 ·
Hello,

I have a problem. Yesterday I want to install the neo vvl, the vvl intake come on the 102 by the ecu and the exhaust by 106. On 106 is the fuelpumprelay... what can I do?

bye
benjamin
 
1 - 8 of 8 Posts
Top