SR20 Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
to start...i hate being a noob! :( i have senior status at my isuzone.org site. :D

anyhow, for what its worth i owned my Nissan first! always will to.

so, i went and purchased a gen4 hotshot on ebay because my OBX made my CEL kick on all day, so i ran my 95 SER with the damn O2 disconnected for like half a year... :mad: i have recently installed this nice header and the CEL stayed off for like 2 weeks then...BAM, P130. funny part is when it did it with the OBX header it would jerk violently when cold, sometimes warm too if i wasnt OFF the pedal or WOT. that's why i pulled the plug. i have a pocketscan for my OBII, so i clear the bloody code everytime i get it, typically after a long HWY drive!

BEFORE I GET SNAPPED AT:
i assume this question and potential answer is somewhere in this site, but i have spent like 4-5 hours going through the damn search cycle using "P130, CEL, header, check engine light, oxygen sensor" and some others and have not found my answer, at least not exactly what i am looking for.

i have purchased a ground strap, which will go in this weekend. but DOES ANYONE KNOW of another way to keep this CEL off??

thanks fellas...BTW, my life is depending on these responses. i share the car with my WIFE! ;)
 

·
Registered
Joined
·
1,570 Posts
P0130 has to do with the o2 sensor (a simple Google search told me that in less than 5 seconds.) Connect the o2 sensor--assuming that the one you have is in working order--and reset the light. If the light comes back, you may have a faulty o2 sensor.

Ways to reset the light:
1. Disconnect the battery for 20 minutes or so.
2. Check the links posted by Classic SE-R for the other method.
 
1 - 5 of 5 Posts
Top