SR20 Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
408 Posts
yeah, i see red x's
 

·
1.6L So What?
Joined
·
279 Posts
Eat quicker
 

·
Registered
Joined
·
1,940 Posts
Discussion Starter #7
.........good morning all........umm......... food was good .....fell asleep ..........tres leches cake is good food........... fixing pics now........
 

·
Registered
Joined
·
1,940 Posts
Discussion Starter #8
.......alright they show up here .........the second one gave me a little trouble but I right clicked on it and clicked "show picture" and it came up after a few tries.........I will go there on my lunch break today and get better pics with my bud's camera........I used a free camera that came with the chop software I purchased.....hopefully he remembers his camera.....either way there will be better pics within a few days .........these are the only ones that could be salvaged out of the 18 I took.........I had a few with the 280 hub,disk,buttons,and pucks laid together to show the whole package.......if you know anything about clutch plates you will be impressed.........by the way....the power-torque-engineering plate that I put in last spring is still holding strong.........but I guess you don't notice clutch problems when your driving on snow.....

.........wtf is badgerbadgerbadger.........how long is that thing........lol.......I quit after a few minutes........ mushrooooooooom.........
 

·
Registered
Joined
·
1,940 Posts
Discussion Starter #11
.........friends camera got boosted outta his blazer with a few other things........I have the same pics on cardomain but they are x's there too..........I uploaded them as bitmaps and emailed them about the problem but have no response yet.........so I will start a new thread when I have another update.......... http://www.cardomain.com/memberpage/523370
 
1 - 11 of 11 Posts
Top