SR20 Forum banner

1 - 11 of 11 Posts
G

·
Discussion Starter · #1 ·
Where's the best place to run amp power wires from the batter back to the trunk? And the best way to run wires from the headunit back? thanks guys.

------------------
-Dan
Black 95 200sx SE
 

·
Registered
Joined
·
1,269 Posts
On the 200SX the firewall is all the way to the left near (my) ABS. I ran it there and then along the sidewall near the door plate. Once you past the front seat it gets easy cause you can take out the back seats to make it really pretty. As far as the wires from the unit I just removed the center console where the shifter and the e-brake is. The carpet comes up pretty easy and you just have to tug the wires from the back seat to get them in. Took me about 1 1/2 hours to do my entire system with breaks. I have two amps and 4 gague wire.

------------------
Peter
..on AIM = NyceP26
97 200SX SE-R
PR CAI,JWT ECU (with correct timing now @ 15TDC),91 INTAKE CAM,
KYB AGX,EIBACH SPORTLINE,
FSTB, F/R X-DRILLED ROTORS,
 

·
sleeper
Joined
·
5,445 Posts
I drilled a hole in the firewall on the driver side and ran the power cable under the plastic door trim, where it meets the carpet. Then under the rear seat and into the trunk. For the RCA cables, I ran them down the passenger side.

------------------
'96 SE-R.... a few tweaks here and there :)
 

·
Registered
Joined
·
118 Posts
<font face="Verdana, Arial" size="2">Originally posted by spdracerUT:
I drilled a hole in the firewall on the driver side and ran the power cable under the plastic door trim, where it meets the carpet. Then under the rear seat and into the trunk. For the RCA cables, I ran them down the passenger side.

</font>

That is exactly what I did, it seemed to be the easiest way


------------------
Soon, My SE-R will be BACK
 

·
Registered
Joined
·
3,793 Posts
I drilled a hole with less than 1k on my car. I felt bad, but was worth it.

------------------
98 se-r w/ p/r cai,jwt s3 cams, stillen header, courtesy exhaust, ur pullies, JUN flywheel, ACT clutch, eibach springs, kyb struts, st sways, cusco camber plates, f/r strut braces,stillen lower control arm brace, lotsa bushings, and a bunch of other crap
 

·
Registered
Joined
·
63 Posts
<font face="Verdana, Arial" size="2">Originally posted by Slider:
Where's the best place to run amp power wires from the batter back to the trunk? And the best way to run wires from the headunit back? thanks guys.

</font>
When I did mine I couldn't bring myself to drill a hole, so I ran the wire from the battery down through the fender and in the car through a hole inside the driver side doorwell by removing a rubber plug and taking out a couple peices of foam(which I replaced after the wire was through) then just like the everyone else. Remember that your power and turn on wires should not run in the same location as your speaker or rca wire or you could get noise. Mine are on opposite sides of the car.
 

·
Registered
Joined
·
466 Posts
No holes drilled in my car at all. I ran the power wire along the firewall to the passenger side to a hole between the firewall and the shock tower. To get it into the car, there is a hole with a rubber plug next to the antenna behind the fender.
 

·
Registered
Joined
·
1,269 Posts
As far as drilling holes in my car I felt really bad cause I had that 4 gauge wire. But now I need to run wires for my gauges and my alarm so I had no choice. Just be sure when drilling you use gromets to cover up the holes and prevent rusting and leaking.

------------------
Peter
..on AIM = NyceP26
97 200SX SE-R
PR CAI,JWT ECU (with correct timing now @ 15TDC),91 INTAKE CAM,
KYB AGX,EIBACH SPORTLINE,
FSTB, F/R X-DRILLED ROTORS,
 
G

·
Discussion Starter · #9 ·
hey guys...thanks for the help....i just ran my turn on lead and rca's down the center console and under the rear seat/carpet to the back and then ran the power wire down the fender in through the same place as the door speaker....looks good...

one question for you electronic guru's...i'd like to place a switch inline with the turn on lead to be able to turn my amp/subs on and off when i need to....i have a rocker type switch with an led in it...will the turn on lead have enough voltage to power the led and turn the amp on? it's an alpine amp if that helps.....thanks again.

------------------
-Dan
Black 95 200sx SE
 

·
Registered
Joined
·
705 Posts
<font face="Verdana, Arial" size="2">Originally posted by Slider:
....i have a rocker type switch with an led in it...will the turn on lead have enough voltage to power the led and turn the amp on? it's an alpine amp if that helps.....thanks again.

</font>
yeah, no problem the LED uses very very very littel elctricity to work. Have you ever seen a riced out car sittin in a parkin lot for hours with stupid little lights on all over the place?! Those are LED's. They use almost no energy, espcially if you have a resistor in line with them.

------------------
Ryan Walsh, 1997 200sx SE-R w/ ES mounts, JWT s4's, AEBS 4-1, PR CAI, Greddy cat-back, Sportlines/AGX's, Bridgestone re730's, Stillen GTR grill
 

·
713 ways to be a dick!
Joined
·
4,652 Posts
I ran zero gauge in my 96 200. I just ran it down the fender well, above the drivers side front wheel. I removed the wheel and fender well liner to expose the factory wiring and boot. I ran Nylon braided tubing into the OEM boot so that I could just push the zero gauge through the tube. You can then run it down the driver side wiring channel. The RCA's were ran down the passenger side wiring loom. Hops this shares yet another option/idea!

late,
wes

www.wes.nissanpower.com
 
1 - 11 of 11 Posts
Top