SR20 Forum banner
1 - 6 of 6 Posts
G

·
Sup guys i pulled a 2,1 Ignition signal , 4,5 injector,3,5 Exhaust gas temp
sensor leak off my ECU today.
I need to find out whats wrong with my motor? Is it ignition system going
bad or just the coil?Injectors how do i check the injectors. I might just
dump the money and get the 550 injectors.Were in the hell do I find the
Exhaust gas Temp Senor. Help!!

Richie Soliven Representing Split Second Racing in Va beach,VA---- http://www.geocities.com/splitsecondracing/
SR20DET Power, HKS EVC EZ( boosting at 10 psi), HKS TURBO TIMER, JWT ECU , Greddy catback exhaust, 3 in ATR Race Cat(That is hollowed out), 3 in downpipe,300zxTT fuel pump HKS plugs,Magnecor wires, 5Zigen 5zm, relocated battary to the trunk, AGX'S struts and Ground Controls, Stillen kit

Richie
 

·
El Chingon
Joined
·
892 Posts
Are you running an aftermarket ignition? If so, are you using a tach adapter? If not, that's your problem (code 21). 35 & 45... Hmm, don't know what to tell you.

------------------
David
'98 Super Black SE w/stuff
 

·
Registered
Joined
·
858 Posts
take the plugs off and see if one of them looks crazy bad or blacksoot due to leaking or dripping, then that's the injector thats bad ,it can be replaced with an aftermarket one like python etc.. from a big auto parts chain, also the egt sensor I'm notsure if thats another name for o2 sensor. what year car?

[This message has been edited by redman007 (edited 07-04-2001).]
 

·
Registered
Joined
·
858 Posts
I have an fsm for 91-93 se-r/nx emai me and I'll hook you up! codes:21 ign. signal, 35 egt sensorCA models only, 45 injector leak.

------------------
91 SE-R,10:1 comp.pistons,balanced &blueprint rebuild.comp.4angle valve job,extrude honed heads/intake manifold,No emissions.crap,RC TB/MAF,nismo cams,UR pulleys,stillen4-1 ceram.header,nismo/centerforce dual fric.clutch,PR CAI with POPchgr,2 1/2 test pipe,mandrel 2 1/4 superturbo ex., ZEX flywheel & JW 50 shot nos with 60 shot jet. and much more goodies!

[This message has been edited by redman007 (edited 07-04-2001).]
 

·
Registered
Joined
·
858 Posts
california models only have the egt sensor so I really don't know where its at butit's gotta be around the o2 sensor exhaust manifold area. if you find the bad injector, depressurize the fuel system by removing the fuel pump fuze and cranking the engine 5-10 seconds then pry off the bad injector and lube the orings on the new injector with wd 40 spray and just push in tillyou hear a click and your done. try it out and fill s in. good luck.
 
1 - 6 of 6 Posts
Top