SR20 Forum banner

1 - 4 of 4 Posts

·
Premium Member
Joined
·
3,409 Posts
Discussion Starter #1
ok guys and gals. Im having cold start issues. When ever i start or restart motor when its cool i get a knocking sound. The knocking sound appears to be coming from bottom end. This happens when motor is revved to 3k rpms/no load and only knocks when its idling down. Now when the engine is completely warmed up it doesnt happen whe i try to duplicate it. What do you guys think?I have only 20k on this set of bearings(standard). I was thinking of going to a larger bearing and drill the oiling holes in it larger for better lubrication. I have a 92 se-r with 8:3:1cr DE Turbo 4 bar program.
 

·
Enemy of the stupid
Joined
·
4,727 Posts
did you spin a bearing before? if you did you should have got the crank checked. I had a shop just change my bearings on my old car and they didn't do **** to the crank and it spun the bearing again. you might have to get a good crank and change the bearings again.
 

·
Premium Member
Joined
·
3,409 Posts
Discussion Starter #3
yah i spun a bearing before on a different motor which threw the rod. So this current motor is fully rebuilt new bearings and all.
It has about 20-25k of hard miles on it now.
I already ordered main and rod bearings .00025 smaller than standard. i plan to largen the oil holes and shim the oil relief valve.
 

·
_______
Joined
·
3,640 Posts
Ya my DET need refreshining also. I get some start up *knock* every morning. It goes away when the oil psi builds up and it dosent make any noise any other time like yours. I'm going to take her off the road and replace them with a size up this winter or if I can find a place that I can trust I'll have them do it.

Mike
 
1 - 4 of 4 Posts
Top