SR20 Forum banner
1 - 13 of 13 Posts

·
Old
Joined
·
744 Posts
Discussion Starter · #1 ·
I have the eibach pro kit and KYB AGX front and back. I just replaced the back shocks today. Took it for a ride a few minutes ago and my tires keep rubbing the fender! I have no idea what is causing this. I only have 16s, didn't happen with my 15s. The tire size is 205 45 if that helps. I need help fast. I'm sick of having drive like a granny and avoid certain streets with bumps!
I set them on 5 in back 2 in front.
Thanx

------------------
96 200SX SE-R
94 Sentra XE-Sold

pix

[This message has been edited by Chrissy (edited 10-20-2001).]
 

·
Registered
Joined
·
3,793 Posts
what is the offset on your rims? I have a 205/40/17 on mine, with the same strut/spring combo with no problems at all.

------------------
98 se-r w/ p/r cai,jwt s3 cams, stillen header, courtesy exhaust, ur pullies, JUN flywheel, ACT clutch, eibach springs, kyb struts, st sways, cusco camber plates, f/r strut braces,stillen lower control arm brace,SMC BAKB, motul 600 brake fluid, lotsa bushings, and a bunch of other crap
 

·
Old
Joined
·
744 Posts
Discussion Starter · #3 ·
Offset is 32 but they are 16x7.5
Is there anything else that could be wrong? Could this be caused by a bad spring? It has little rust spots on it but other than that seemed fine. Do I have my shocks on the wrong setting?
 

·
Registered
Joined
·
1,570 Posts
<font face="Verdana, Arial" size="2">Originally posted by Chrissy:
Offset is 32 but they are 16x7.5
Is there anything else that could be wrong? Could this be caused by a bad spring? It has little rust spots on it but other than that seemed fine. Do I have my shocks on the wrong setting?
</font>
32mm offset... There you go. That's most likely why your tires are rubbing the fender... The wheel is sticking out just a tad too far. Time to roll the fenders...


--Andrew Phan
 

·
Registered
Joined
·
110 Posts
yeah i have about a 3 inch drop all the way around on mine with some 205/40/16 and i dont come close to rubbing. what you have to do is roll the fenders. or sometimes if you get your car alligned it will help. if you go to your local O'Reillys auto (I work there) and get a 12mm eccenteric bolt for the upper hole the lower section of you strut, you can adjust the amount of camber up to 3 degerees. i think i paid like 20 bucks, they come in a pack of them. be carefull and dont use too much preasure if you blot them on with am impact (ask me how i know that).

well good luck!
chris:D
 

·
Old
Joined
·
744 Posts
Discussion Starter · #6 ·
F ing tirerack told me they would fit...
They are also jerking me around...I return something and they say they never got it...
 

·
Registered
Joined
·
3,793 Posts
I run a 42mm on mine. works perfect, unfortunately I am ghetto and do not have a digital camera to show you how much room I have. :)
 

·
Whisky Tango Foxtrot
Joined
·
863 Posts
Chrissy said:
Offset is 32 but they are 16x7.5
Is there anything else that could be wrong? Could this be caused by a bad spring? It has little rust spots on it but other than that seemed fine. Do I have my shocks on the wrong setting?
Sounds like an offset problem. I am running 16x7.5" OZ's with 205/45/16's with 37mm offset without any rubbing issues.
 

·
Old
Joined
·
744 Posts
Discussion Starter · #9 ·
Well tonight my fender took a big chunk of tire out so I decided I had enough. I am sending my car to work with my bf (Ford dealership) to take to the body shop so they can roll my fenders or borrow their tools to do it. I will let you guys know if this works out. Thanx for all the suggestions! Now let's see how I do driving the Si tomorrow. :-/
 

·
Old
Joined
·
744 Posts
Discussion Starter · #10 ·
Just want to say it's all fixed (for now). My bf took a dremel x10 to it. Forget what that thing is called, something they use in the body shop to file. It seems to have only really been the driver's side.
Odd thing is the body shop guys refused to touch my car cause they said nissan lays a cheap coat of paint and it would crack.
 

·
Whisky Tango Foxtrot
Joined
·
863 Posts
Chrissy said:
Just want to say it's all fixed (for now). My bf took a dremel x10 to it. Forget what that thing is called, something they use in the body shop to file. It seems to have only really been the driver's side.
Odd thing is the body shop guys refused to touch my car cause they said nissan lays a cheap coat of paint and it would crack.
I hope you coated the bare metal with something i.e. paint, or that thing is going to rust like crazy this winter.
 

·
Old
Joined
·
744 Posts
Discussion Starter · #12 ·
**** your right. I was thinking of a nice macco :rolleyes: paint job just to protect the metal. There are some bare spots and as long as its one color and will last a few years I don't care.:
 

·
Registered
Joined
·
3,793 Posts
just tape and use some duplicolor paint, it should work fine for now, you will not be able to see that much of the paint if you do it correctly anyway.
 
1 - 13 of 13 Posts
Top