SR20 Forum banner

1 - 10 of 10 Posts

·
Stuck on an island
Joined
·
1,284 Posts
Discussion Starter #1
I could here some thing in my engine tapping and I cant seem to figer out were its coming from other than the top of engine, this is not the start up clatter, this taping is not as loud. I here it mostly around 1000 to 3000 rmp ? ( I cant see the tack when I'm reving it under the hood )I don't think its my valves, I had my ear glued to the valve cover wile I was giving it some light revs. I'm kind of wondering if it the injectors ? are they nosey ? I don't know any one else around me with a sr20de engine so I don't know what normal sounds they make or if my engine is running its best.

------------------

92 NX2000, kyb agx, intrax springs, jwt pop,
3a Racing muffler with bonzi tip,
17 " mille miglia mm 112, Yokoham avid h4
 

·
newbie
Joined
·
8,148 Posts
<font face="Verdana, Arial" size="2">Originally posted by Nick:
I could here some thing in my engine tapping and I cant seem to figer out were its coming from other than the top of engine, this is not the start up clatter, this taping is not as loud. I here it mostly around 1000 to 3000 rmp ? ( I cant see the tack when I'm reving it under the hood )I don't think its my valves, I had my ear glued to the valve cover wile I was giving it some light revs. I'm kind of wondering if it the injectors ? are they nosey ? I don't know any one else around me with a sr20de engine so I don't know what normal sounds they make or if my engine is running its best.

</font>

My friend if you hear tapping I assume that you were pushing 3rd gear last night? If it isounds like tapping like a tiny hammer take this number.
(800)598-3535. Thats the number to Soken. You my friend I am sorry to say may have spun a rod. Lets see here, $295-500 for a 10:1 motor long block or $600+ to swap out rod bearings. Hmmmm which would I pick.
 

·
Stuck on an island
Joined
·
1,284 Posts
Discussion Starter #4
well i hope i havnt f**k my rod up, but the thing is i have had this tapping noise since i have had my NX in 98. i think ill use some 91 oct fuel and hope its just that. but i think my timing is at 15* when i set it. yeah the the noise is kinda like if i was taping a hammer or just tapping my finger on a tabel.

------------------

92 NX2000, kyb agx, intrax springs, jwt pop,
3a Racing muffler with bonzi tip,
17 " mille miglia mm 112, Yokoham avid h4
 

·
newbie
Joined
·
8,148 Posts
<font face="Verdana, Arial" size="2">Originally posted by Nick:
well i hope i havnt f**k my rod up, but the thing is i have had this tapping noise since i have had my NX in 98. i think ill use some 91 oct fuel and hope its just that. but i think my timing is at 15* when i set it. yeah the the noise is kinda like if i was taping a hammer or just tapping my finger on a tabel.

</font>
btw, what do you have your AGX set at? I wanta nice stret ride. Your NX looks nice
 

·
Stuck on an island
Joined
·
1,284 Posts
Discussion Starter #8
Thanks
I have my agx set at 3 and 6

------------------

92 NX2000, kyb agx, intrax springs, jwt pop,
3a Racing muffler with bonzi tip,
17 " mille miglia mm 112, Yokoham avid h4
 

·
Registered
Joined
·
118 Posts
When I spun my bearing, it got progressively louder, if it has done that since you have had the car it probably isn't that. It got EXTREMELY loud within 5-10 min of the noise starting.
 

·
Stuck on an island
Joined
·
1,284 Posts
Discussion Starter #10
ok well I think my noise is coming from my injectors I was unplugging them and running the car and the tapping would skip a beat, if it was early detonation my plugs would look white ?
Now are the injectors supposed to be loud.... if it is them ?

------------------

92 NX2000, kyb agx, intrax springs, jwt pop,
3a Racing muffler with bonzi tip,
17 " mille miglia mm 112, Yokoham avid h4
 
1 - 10 of 10 Posts
Top