SR20 Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
194 Posts
Discussion Starter · #1 ·
I have a 92 SE-R and I'm having this weird
thing happen with my temp gauge. When the
car is at idle the needle will stay solidly
in the middle of the gauge. But when I
start driving it'll bounce around. The car
seems fine otherwise but I've never heard
of this happening before in any other SE-R's
so I'm not sure if its a common problem or
anything. It'll level off again and stay
solid after about 10 or so minutes of
driving. Any thoughts or suggestions as
to what it might be? TIA.
Mel
 

·
Registered
Joined
·
858 Posts
my car did that acouple ofyears back and itwas the thermostat. it would stick and the car's guage would go hot then I would turn on the heater and it would be ok maybe it's time for a new one. it's only about less than 10 bucks. i get the 170 degree one cause it keeps the car cooler i heard.
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #3 ·
Well its not that it shoots up. It actually
drops to the C. It never goes past the half
way mark on the gauge. It just bounces back
and forth from C to the middle. And
sometimes stutters. So I'm lost as to
what it is.

Mel
 

·
Registered
Joined
·
194 Posts
Discussion Starter · #5 ·
Well its been getting pretty cold here so
maybe. Everyday has pretty much been a
cold day with highs being in the 50-60's.
Us Fresno people are used to 90+ weather.

Mel
 

·
RE-F/ING-TIRED:)
Joined
·
1,318 Posts
i just had the same problem with my 97. my fix was cleaning the temp sender connection. it is a single wired connector just to the left (aft) of the oil filter. i pulled the connector off and sprayed both the sender unit and wiring connector with brake cleaner. works great now.

Ric
 
G

·
Yep, that's your temp. sensor, next to your oil filter. If you know your connections are good, I'd just replace it. I had the same problem w/ my NX and that took care of it. I think it was about $30 from the dealer.
 
1 - 7 of 7 Posts
Top