SR20 Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
4,673 Posts
Discussion Starter · #1 ·
Best two runs where a 9.520 @ 73.434 mph with a 2.292 60', and a 9.501 @ 73.896 mph with a 2.316 60'. It's a little bit slower then I wanted, but not to bad. The track is at around 2,000 feet, so at sea level I'm sure it would be a little bit faster. I was shifting around indicated redline (7500, which is more like 7300 or 7400). Those 1/8 miles times come out to a high 14 1/4 mile.

My mods are an SR20VE into a B13 with a wai, hotshot gen6 header, stock cat, courtesy midpipe with a magnaflow muffler, jwt ecu, and thermoblock spacers.
 

·
convention track slut
Joined
·
3,582 Posts
Hey

Man something cannot be right! My buds B13 done a 9.5 with just a cone filter!! That is a de! My stock car will do a 9.9. Are you spinning??? If everything checks out I dont see the use in a VE motor! Aaronx done 8.9 with all the bolt-ons on a DE with slicks. LMK something. And correct me if I am wrong!!!
 

·
Registered
Joined
·
4,673 Posts
Discussion Starter · #3 ·
Your buddy ran a 9.5 with just a cone filter? Did his car also weigh 2,000 pounds, or was he on drag radials? It's pretty hard to believe that an se-r with just a cone filter would run a 9.5. Like I said, the elevation was 2,000 feet. I don't think a 9.5 under those conditions is that bad (not that I wouldnt hope for it to be a little faster). I am tempted to go back with an open header and see what I run.
 

·
Charlie Brown look alike
Joined
·
3,825 Posts
Drag racing has a lot of variables to it. Mike, not too bad. You may just need to just play with launch rpms or something of that nature. Not a bad 60' though for street tires. If you can runs the stock Se-r rims on your car, I have a set of Nitto drag radials if you want to use them. I think you did fine for what mods you had.
 

·
Registered
Joined
·
4,498 Posts
Main thing I notice is your speed. If you were having big tractions problems you're speed would be higher, but it's actually really low. Main thing to remember is practice makes perfect.
 

·
Registered
Joined
·
744 Posts
mpg9999 said:
Your buddy ran a 9.5 with just a cone filter? Did his car also weigh 2,000 pounds, or was he on drag radials? It's pretty hard to believe that an se-r with just a cone filter would run a 9.5. Like I said, the elevation was 2,000 feet. I don't think a 9.5 under those conditions is that bad (not that I wouldnt hope for it to be a little faster). I am tempted to go back with an open header and see what I run.
he's talking about me. Actually it was a 9.7 with the cone filter, falken ziex wheels on stock 14s, hyperco springs, and full interior. And on a pretty cool day.

However, looking at where you're located and the elevation I can see why your times are low. Your trap speeds still don't seem right for a 9.5, and I say that because that was my speed(or close to it) when I ran the 9.7. Bad traction :confused: ??
 

·
The ELITE NX2k Bredren!
Joined
·
5,150 Posts
NissanSR20nx- Aarons car is stripped...

MPG9999- with a slipping clutch on my old NX with just I/E and not using the nitrous I averaged about a 10.0

Sh1ft- on here ran a 9.9 with his bone stock SE-R with stock tires and no weight reduction. A DE fully bolted on, with a good clutch, on street tires, with the stock weight should be running right around a 9.5 or lower...somthings not right with the VE
 

·
Turbo-VVL finally
Joined
·
780 Posts
His Ve is fine... you might want to ditch the cat though. Just look at the ve 1/4mile time thread. mpg9999 numbers are just slightly slower.

1/8 mile tracks suck.
 

·
convention track slut
Joined
·
3,582 Posts
Johnny I wasnt talking about Aarons car! I just threw that time in the mix! I was mostly talking about b13speeds time! I am glad you agree with the Ve thing! Also 1/8th mile tracks do suck!
 
1 - 9 of 9 Posts
Top