SR20 Forum banner

1 - 20 of 33 Posts

·
WASHED UP
Joined
·
2,440 Posts
Discussion Starter · #1 ·
I ran 13.9 at 100.16 mph at e town nj
Mods CAI,Greddy exhaust,Header ECU electric water pump sr16ve tranny
rt .486
60 ft 2.197
330 5.956
1/8 9.085
mph 70.98
1000 11.772
1/4 13.92
mph 100.16 on street tires
 

·
VE junkie
Joined
·
907 Posts
what about the cams...i thought you had them
 

·
I need me SE-R
Joined
·
1,930 Posts
Yeah what about cams and ported tb? Was it the Fuji header? Did you use slicks with that tranny?

Nice numbers. Now hit 12's and make us proud :D
 

·
WASHED UP
Joined
·
2,440 Posts
Discussion Starter · #6 ·
I dont have cams on this motor.I have two motors I have n1 cams on the motor being built.Im not using 20v anymore.It was for a baseline run to see what it runs with stock cams .Thats all the mods i have on this motor.Yes that on fuju header.Thanks
 

·
now on the West side!
Joined
·
3,661 Posts
Glad to see you got your 13's man! I told you that you would! Good job
 

·
WASHED UP
Joined
·
2,440 Posts
Discussion Starter · #11 ·
Well i cant tell how much hp my header makes maybe bout 15 hp.Thanks I was stuck on 14.0 all day back to back . till i hit it.
 

·
.....
Joined
·
8,886 Posts
He got a great 60ft. He clearly knows how to drive that thing. Launching that super low 1st gear would not be easy. I would guess that the lower gears really do help. No matter what you are going to need 4th gear in the 1/4 mile so might as well have the 1-3 be shorter to help you get there quicker.
 

·
WASHED UP
Joined
·
2,440 Posts
Discussion Starter · #16 ·
I think the tranny hurts my time in 1st and 2nd gear because i was at half throttle on 1st because it will spinn 1st and 2nd it hooks at 3rd.best 60ft was 2.177 but i ran 14.06. and worst was 2.4 60ft. and i ran 14.3 with that 60ft. Its hard to launch with street tires with that tranny.Maybe with slicks i can run better time because i can launch hard.
 

·
Nut Hugger Bandwagon
Joined
·
2,558 Posts
Kesi next time you go to the track I'll let you borrow my slicks if you don't have any. Did you do these runs on the drags?
 

·
.....
Joined
·
8,886 Posts
kesi24 said:
and worst was 2.4 60ft. and i ran 14.3 with that 60ft. Its hard to launch with street tires with that tranny.Maybe with slicks i can run better time because i can launch hard.
My 2.38 60ft netted me a [email protected] Wellspin in second gear as well. I may go this friday and take the camber out to try again.
 

·
Turbo Grocery Getter
Joined
·
1,461 Posts
Wow, trapping at 100+... that is awesome. The best i managed was 97.2. Are you using the JWT ECU or some other form of piggyback? DE or VE injectors? Hopefully that is the first of many 13 second VE's we see this spring. Looks like you have me on low and top end.... heres the comparison of our best runs. Your 1/8 mile speed must be a typo...

60' 2.199 60 ft 2.197
1/8 9.260 1/8 9.085
at 76.49 mph 70.98
1/4 14.339 1/4 13.92
at 96.35 at 100.16

So what header are you running? Is that a custom or a Fujitsubo? Im still running the DE one with the DE injectors and ECU which is hopefully what is holding me back from 13's. Nice times!!!!

Nathan
 

·
no..its not my daddys car
Joined
·
1,447 Posts
Nice times, VE is getting more and more tempting.....

-Josh
 
1 - 20 of 33 Posts
Top